LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > MEPIS
User Name
Password
MEPIS This forum is for the discussion of MEPIS Linux.

Notices


Reply
  Search this Thread
Old 09-04-2005, 11:24 AM   #1
jammeramd64
LQ Newbie
 
Registered: Aug 2005
Distribution: topologicolinux/knoppix/Mepis
Posts: 8

Rep: Reputation: 0
Problems installing Mepis live cd 3.3.1.1 to partitioned hd


Hi all, Linux newbie here...
My box is...533 Intel celeron proc. 512 sdram,2 cdrom drives 1. dvd/cdrw, 1.cdrom,a 20gig hd. with 4 partitions, #1. 9.50 gig. winxp ,#2. 4 gig. Root, #3. 4 gig. Home, #4. 1.5 gig. Swap.... winxp is on the first partition 9.5 gig. (hda1), I want to use the others for mepis, (hda2-hda4).I dont want to give up my winxp partion. I want to install Mepis on my hd, in the partions I have created. When I run the live cd install, I cant get past the 2nd screen, the one that says Choose Partions,2a. there are no other partitions showing just, /(root) partion: none dropdownbox =none as well, swap partition: none or exsisting, dropdownbox=none or exsisting, /home partition: root, dropdownbox=root.
In the help how to .pdf file it shows that there are other options (as examples) of course, hda1, hda2 =swap, and so forth.. My mepis desktop shows both cdrom drives, and all my partions (hda1)=9.5 gig.winxp, (hda2)=4 gig.Root, (hda3)=4 gig.Home, (hda4)=1.5 gig.swap.
But I cant get the installer to see them???I have run qtparted after figuring out how to( for 30 min.) got my partions formatted in linux ext3, but still cant get past this part of the install???I've even tried to partion them using 4096 file size. The only option it wants to do is use my whole drive and reformat my winxp partion i dont want to do that just yet, Dont know what to do from here any help would be greatfully accepted Thanks Hope I've been detailed( enough for all...jammeramd64

Last edited by jammeramd64; 09-04-2005 at 01:47 PM.
 
Old 09-04-2005, 01:43 PM   #2
jammeramd64
LQ Newbie
 
Registered: Aug 2005
Distribution: topologicolinux/knoppix/Mepis
Posts: 8

Original Poster
Rep: Reputation: 0
Well I have managed through fiddling with qtparted, to get the installer to see a swap file(hda4) 1.5gig, in the 2a options from above, it removed this from my Mepis Desktop so now I just have to get the installer to see (hda2)Root and (hda3)Home then I can install Mepis properly to the hd...and get on with learning linux... Jammeramd64

Last edited by jammeramd64; 09-04-2005 at 01:48 PM.
 
Old 09-04-2005, 02:32 PM   #3
jammeramd64
LQ Newbie
 
Registered: Aug 2005
Distribution: topologicolinux/knoppix/Mepis
Posts: 8

Original Poster
Rep: Reputation: 0
Ok, got my problem solved I had to format using reiserfs that fixed my problem thanks all
 
Old 09-05-2005, 06:33 PM   #4
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 17,625

Rep: Reputation: 2777Reputation: 2777Reputation: 2777Reputation: 2777Reputation: 2777Reputation: 2777Reputation: 2777Reputation: 2777Reputation: 2777Reputation: 2777Reputation: 2777
Very odd - I've never seen that sort of problem. Rieser is certainly *not* the obvious choice.
Might be worth a query on Mepilovers.com
 
Old 09-06-2005, 12:20 AM   #5
jammeramd64
LQ Newbie
 
Registered: Aug 2005
Distribution: topologicolinux/knoppix/Mepis
Posts: 8

Original Poster
Rep: Reputation: 0
Well to be honest I dont know anything about Linux, so using the default install was the only option I felt comfortable with, I have read that (if you cant get one configuration to work try another ). So I guess I was lucky in that respect, got it to work on the second attempt..
Only tried ext3, and reiserfs...using the 2.4 kernel. So maybe next install, I'll try ext2 or something like that...
 
Old 09-16-2005, 06:32 PM   #6
jammeramd64
LQ Newbie
 
Registered: Aug 2005
Distribution: topologicolinux/knoppix/Mepis
Posts: 8

Original Poster
Rep: Reputation: 0
Well I feel I should better explain my problem, I could not get the Mepis installer to see the partitions on my hd. So I reformatted them from ntfs to ext3 ,(with qparted) that didn't work, So I had to try a different Format (reiserfs) and that solved my problem. What I found strange was the installer re-formats the format (reiserfs)back to ext3 when it sets up the hd , (weird) But it works!

Last edited by jammeramd64; 09-16-2005 at 06:34 PM.
 
Old 10-14-2005, 04:32 AM   #7
Faj
LQ Newbie
 
Registered: Sep 2005
Location: Brussels
Distribution: MEPIS 3.4-2
Posts: 5

Rep: Reputation: 0
I had a similar problem, I think (newbie too).
I read "failed to prepare the partitions".
I used QTParted to format the partitions, in ReiserFS, too. Well, like Knoppix some days ago.
I don't know if it is the formatting or the partitionning type ... It seems that formatting goes right with ReiserFS.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tried Mepis Live CD! Now, questions! Superion Linux - Newbie 6 08-23-2005 01:11 PM
Installing win4lin or wine in mepis live cd kwid21 Linux - Newbie 10 08-17-2005 10:22 PM
MEPIS Live CD won't boot ntworkMikey MEPIS 18 07-11-2005 11:55 PM
MEPIS Live CD SWAP ??? vivinuthappa MEPIS 4 06-11-2005 03:15 PM
Fedora installation problems and partioned hds MrFrosty Linux - Newbie 1 03-04-2004 03:52 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > MEPIS

All times are GMT -5. The time now is 02:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration