-   MEPIS (
-   -   New Forum (

pierre2 01-03-2011 03:20 AM

New Forum
It's a bit Hard, to get into the new Mepis forum.

basically, I Gave up, in the end
- couldn't get the system, to go past the " too many attempts" error. :cry:

The <forum> site admin is hard to get hold of, so can't I can't resolve the issue.

I was a member of the old <Mepis> forum, for some time ......

Edit: - did get a reply to my 'join' application & that 'link' did work.
But - the system won't reconize any other "log-in".

Nylex 01-03-2011 04:02 AM

This post doesn't seem to make very much sense (at least not by itself) :/. pierre2, do you have a question or problem or ...?

You also need to post error messages in their entirety, as well as what you were doing at the time of the error. Otherwise, how do you expect to get any help?

archtoad6 01-04-2011 11:20 AM


Are you referring to the shift away from vBulletin on

pierre2 01-06-2011 05:19 AM

Yep, with the shift to the new open-source,
I tried to register with the new community site,
but can't log-in.

I'd like to get hold of the site admin, for help,
but they auto-responder blocks any contact's with the admin.

I could re-register under another user-name, but would prefer not to.

archtoad6 01-06-2011 09:43 AM

I haven't tried to log in to the new system, I've just looked at it. Keep posting your progress, & good luck.

pierre2 01-27-2011 10:49 PM

I finally DID get back into the "new" forum.

- managed to get the auto-reply to send a 'new' pwd.
which I then changed, anyway.

archtoad6 01-28-2011 05:52 AM

Good going.

Was it difficult? Would you mind posting a few details? -- It might help others w/ the same problem, including perhaps me. ;)

pierre2 02-10-2011 11:16 PM

just under the log-in
there is 'forgot pwd' & 'resend activation'

I used that 2nd option, & this time - it worked.

All times are GMT -5. The time now is 03:38 AM.