LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > MEPIS
User Name
Password
MEPIS This forum is for the discussion of MEPIS Linux.

Notices


Reply
  Search this Thread
Old 06-18-2005, 10:13 AM   #1
ErieDeMolay
LQ Newbie
 
Registered: Jun 2005
Location: Erie, PA
Distribution: Mandrake, Knoppix
Posts: 1

Rep: Reputation: 0
Question Mepis Modem Issues


Alright,

I've used computers for a long time, and I think I'm pretty good with them. I just started toying around with moving to Linux, and got the Simply Mepis Live CD with a recent book purchase (Point and Click Linux). Its working great except for one issue. It detects my modem and speakers just fine, but I can't get any sound out of my speakers, and my modem can't find a dial tone. I've queried it multiple times and check the phone line and connector, but its all in order. Any ideas on either issue?

I'm running an E-Machines Laptop with Conextant Modem... and Linuxant doesn't have any of the drivers I need... already checked! Any info you can provide would be most helpful!

Thanks Guys,

Seth
 
Old 06-18-2005, 12:52 PM   #2
bluesman2333
Member
 
Registered: Dec 2003
Location: Phoenix, Az.
Distribution: Xubuntu Edgy
Posts: 330

Rep: Reputation: 30
Some hardware just will not run on Linux no matter what you do. Trying different distros might help, as well as finding out exactly what chip sets you have and try to get drivers for the chip set, ignoring the brand name. Going to the LQ HCL might help out too. There are quite a few threads about configuring Alsa and modems, so a thorough search of the forums might help, as well as searching at mepislovers.org.

Last edited by bluesman2333; 06-18-2005 at 12:55 PM.
 
Old 06-29-2005, 06:31 PM   #3
lefty.crupps
Member
 
Registered: Apr 2005
Location: Minneap USA
Distribution: Debian, Mepis, Sidux
Posts: 470

Rep: Reputation: 32
Check your modem on this list:
http://start.at/modem

That might help solve that issue; you may need to get a driver for it from the manufacturer...

good luck!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fresh MEPIS install boot issues Boyer Linux - Software 3 10-05-2005 09:18 PM
Mepis 3.3 & The Silver SpeedTouch 330 USB Modem soleside Linux - Newbie 1 07-25-2005 09:07 AM
Mepis recognises Agere AC97 Modem heffo_j Linux - Hardware 0 06-18-2005 04:13 AM
Mepis and US Robotics modem dping Linux - Networking 6 06-03-2005 07:17 PM
modem in mepis skullripper Linux - Hardware 2 09-23-2004 06:49 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > MEPIS

All times are GMT -5. The time now is 07:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration