-   MEPIS (
-   -   M-11 iso won't burn. "wrong media type" (

XenaneX 07-20-2011 05:02 PM

M-11 iso won't burn. "wrong media type"
I'm trying to burn the M-11 iso to a blank DVD but keep getting the error: wrong media type. I'm using Memorex DVD+RDL 8x 8.5gb

What media do I need?

Thanks kindly.

pljvaldez 07-20-2011 05:26 PM

What is the name of the iso file you downloaded?

I'm guessing you only need a single layer DVD.

XenaneX 07-20-2011 06:07 PM

Oddly, the file is 1.3 gb

knudfl 07-20-2011 06:08 PM

"antiX-M11-686.iso 680 MB" ?

A small file may want a CD only.

michaelk 07-20-2011 06:25 PM

Is the DVD drive in your computer dual layer?
Are you running mepis?
what application/version are you using to burn the DVD?
Have you tried a single layer DVD?

XenaneX 07-20-2011 06:27 PM

1.3 G is correct. I'll get some single layer DVDs and try it again. Thanks.

Update: Had success with the smaller DVD's.

archtoad6 08-11-2011 11:27 PM


Thanks for the update/feedback, & for taking the time to mark this "[SOLVED]".

All times are GMT -5. The time now is 02:48 AM.