LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   xawtv,no recording.10.0 (https://www.linuxquestions.org/questions/mandriva-30/xawtv-no-recording-10-0-a-201891/)

akihandyman 07-06-2004 05:26 PM

xawtv,no recording.10.0
 
I can not record video with 10.0.

courtrrb 07-06-2004 05:53 PM

Try one of the following:
gv4l - Gui based requires transcode.
ffmpeg
avicap
streamer
I have been able to recorde video but not the quality I want. This the onlay reason I have A Windows around for. If I get this recording quality up I WILL get rid of windows forever.

doug_s 07-06-2004 10:53 PM

I've never been able to get xawtv to record either. I never use it anymore either, if you just want to watch tvtime is better.

If you want a great pvr app I'd recommend mythtv. Mythtv may not be the easiest program in the world for newbies to install and configure however.

You can also use mplayer to play and record tv.

auditek747 07-07-2004 04:12 AM

What kind of card do you have?

Gv4l is super nice, but if you have a really cheap card
you may want to use avicap (from avifile) to keep av sync.

myr 07-07-2004 01:59 PM

Try xawtv -noxv

akihandyman 07-07-2004 05:41 PM

That wworked with 9.2 but does not work with10.0(xawtv -noxv).

akihandyman 07-07-2004 05:50 PM

I also get message -- extension "GLX" missiing on display ":0.0".

courtrrb 07-07-2004 07:04 PM

What type of video card do you have?
If Nvidia
In the /etc/X11/XF86Config-4
Make sure that that in the Modules section that the Load glx is not commented out and is indeed their.

akihandyman 07-07-2004 07:48 PM

No ,mine is a Winfast 2000xp.by Leadtek.

courtrrb 07-07-2004 08:22 PM

Not your capture card but your video card.

akihandyman 07-07-2004 10:21 PM

Sorry,my card is NVIDIA GEFORCE 256.

courtrrb 07-07-2004 11:26 PM

then my above post applies

akihandyman 07-15-2004 11:53 AM

I tried gv4l with mdk 9.2 gut did not work well.Now with 10.0 official,I have no sound recored,otherwise works exellent for me.

courtrrb 07-15-2004 12:02 PM

In aumix or kmix make sure that the linue record is check and the volumn on line in is turned up.

akihandyman 07-15-2004 12:39 PM

I have been able to record video audio with xawtv in 9.2,also gv4l worked for both sound and video in 9.2 but unstable and did not last longer.
In 10.0 gv4l record good video but no sound.
I am using kmix and line is on.

courtrrb 07-15-2004 05:10 PM

What is your sound card? I have a one of the upper end sound blasters. Funny thing is if I plug the sound out in the digital out I get sound from my speakers except recording. If I change it to normal output I get full sound including audio record.

akihandyman 07-16-2004 04:14 AM

Xlib:extention "GLX" missing on display ":0.0"
this is what I got from xawtv.Also xawtv -noxv will not sttart xawtv ,it disappears after 1 second.

akihandyman 07-16-2004 04:37 AM

I just have got xawtv recording,after I installed older kernel 2425mdk,because xaw was working in9.2.I do not know why.

akihandyman 07-16-2004 05:11 AM

Now,I have to use control center and configure TV card everytime I restart computer.
The configuration is not saved for xawtv ,if I use control center TV card configuration then "xawtv video 0"icon appears
on desk top.

courtrrb 07-16-2004 08:05 AM

akihandyman thats an easy fix if your using one on the bt878 cards. Just add bt878 to the
/etc/modprobe.preload file as root. This is exactly what I did.


All times are GMT -5. The time now is 02:41 AM.