LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   xawtv,no recording.10.0 (https://www.linuxquestions.org/questions/mandriva-30/xawtv-no-recording-10-0-a-201891/)

akihandyman 07-06-2004 04:26 PM

xawtv,no recording.10.0
 
I can not record video with 10.0.

courtrrb 07-06-2004 04:53 PM

Try one of the following:
gv4l - Gui based requires transcode.
ffmpeg
avicap
streamer
I have been able to recorde video but not the quality I want. This the onlay reason I have A Windows around for. If I get this recording quality up I WILL get rid of windows forever.

doug_s 07-06-2004 09:53 PM

I've never been able to get xawtv to record either. I never use it anymore either, if you just want to watch tvtime is better.

If you want a great pvr app I'd recommend mythtv. Mythtv may not be the easiest program in the world for newbies to install and configure however.

You can also use mplayer to play and record tv.

auditek747 07-07-2004 03:12 AM

What kind of card do you have?

Gv4l is super nice, but if you have a really cheap card
you may want to use avicap (from avifile) to keep av sync.

myr 07-07-2004 12:59 PM

Try xawtv -noxv

akihandyman 07-07-2004 04:41 PM

That wworked with 9.2 but does not work with10.0(xawtv -noxv).

akihandyman 07-07-2004 04:50 PM

I also get message -- extension "GLX" missiing on display ":0.0".

courtrrb 07-07-2004 06:04 PM

What type of video card do you have?
If Nvidia
In the /etc/X11/XF86Config-4
Make sure that that in the Modules section that the Load glx is not commented out and is indeed their.

akihandyman 07-07-2004 06:48 PM

No ,mine is a Winfast 2000xp.by Leadtek.

courtrrb 07-07-2004 07:22 PM

Not your capture card but your video card.

akihandyman 07-07-2004 09:21 PM

Sorry,my card is NVIDIA GEFORCE 256.

courtrrb 07-07-2004 10:26 PM

then my above post applies

akihandyman 07-15-2004 10:53 AM

I tried gv4l with mdk 9.2 gut did not work well.Now with 10.0 official,I have no sound recored,otherwise works exellent for me.

courtrrb 07-15-2004 11:02 AM

In aumix or kmix make sure that the linue record is check and the volumn on line in is turned up.

akihandyman 07-15-2004 11:39 AM

I have been able to record video audio with xawtv in 9.2,also gv4l worked for both sound and video in 9.2 but unstable and did not last longer.
In 10.0 gv4l record good video but no sound.
I am using kmix and line is on.


All times are GMT -5. The time now is 10:37 AM.