LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   Windows burnt CD-R's unreadable in MDK10.0 (https://www.linuxquestions.org/questions/mandriva-30/windows-burnt-cd-rs-unreadable-in-mdk10-0-a-214305/)

pongmaster 08-06-2004 12:24 PM

Windows burnt CD-R's unreadable in MDK10.0
 
The contents of CD-R's that I've burnt in Windoze XP appear unreadable in MDK 10.0.
I used Roxio EasyCD V5 to burn in windoze, burn at 12x and the disc is finalised whether it's full or not. The CD's are checked in Windoze XP to confirm successful burn, this checks out ok.
I open the CD in Konquerer and all I get is a load of folder and file icons with ?????? underneath them - the ? marks appear under all files and folders on my CD-R's whether they're old or freshly burnt.
If I click on one of the folders, the view just refreshes.
Files are slightly different - picture files open to a microscopic thumbnail, text files open but are corrupted and unreadable. CD Properties tell me that the CD is the right capacity.

I tried burning a CD-R with text files only (.txt) in Windoze and got the same thing.
I tried burning a mixed media CD-R at 4x with different files also with the same results.
If I burn mixed media CD-R's with K3b in MDK I can read them on both platforms so I'm thinking that it must be something on the Windoze end, but what?

I've had a look at the settings in EasyCD, but apart from burn speeds and the option to finalise/multisession, there don't appear to be any settings that I can change to alter the burn process.
Roxio's Knowledge base is no help.
Any suggestions?
Thanks in advance.

zajelo3 08-12-2004 12:02 AM

You probably don't have "joliet" support compiled into the kernel. That's the format of the CD that Windows writes. I think that all you need to do is load the correct module. Hope this gives you a place to start looking.


All times are GMT -5. The time now is 02:07 AM.