LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 08-20-2005, 09:21 AM   #1
DDRfreak2
Member
 
Registered: Dec 2004
Posts: 61

Rep: Reputation: 15
What is this error for?


I got this when I logged on. Happened quite a few times already. Time after time.
First I get this
http://img393.imageshack.us/my.php?i...apshot84qm.jpg
Then when I close it I get this
http://img393.imageshack.us/my.php?i...apshot90fj.jpg

What do I do to fix this?
 
Old 08-20-2005, 12:39 PM   #2
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 77
There is a problem with the arts sound server. Have you upgraded your system recently because if its a bug it may have been fixed. Its usually safe to disable the sound server from starting up when you login.
 
Old 08-20-2005, 02:49 PM   #3
DDRfreak2
Member
 
Registered: Dec 2004
Posts: 61

Original Poster
Rep: Reputation: 15
No hardware modifications but I have been tring to get my soundcard to work.
 
Old 08-21-2005, 02:31 AM   #4
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 77
Does the soundcard work?
 
Old 08-21-2005, 09:40 AM   #5
DDRfreak2
Member
 
Registered: Dec 2004
Posts: 61

Original Poster
Rep: Reputation: 15
Thread
It works perfect in windows.
 
Old 08-21-2005, 10:52 AM   #6
pnellesen
Member
 
Registered: Oct 2004
Location: Missouri, USA
Distribution: Slackware 12.2, Xubuntu 9.10
Posts: 371

Rep: Reputation: 31
I had the exact same problem using an on-board Intel sound chip (i810), and I eventually threw an old SoundBlaster card in, and after that I didn't have any further sound problems. I've also seen reference on this forum to sound problems from people using the 2.6 kernel, don't know if that applies here or not.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
updating new installation of 9.3 ERROR...ERROR...ERROR Morbid SUSE / openSUSE 3 08-15-2005 11:22 PM
Hard drive failure error? (sense key Medium error) Arodef Linux - Hardware 2 11-02-2004 12:39 PM
QMAIL error:554 Transaction failed: message format error mpk25 Linux - Software 1 10-15-2004 12:53 PM
c++ ostream error, messag rot large to trakc down location of error. exodist Programming 2 06-13-2004 06:35 PM
cdrecord inupt/output error. write_g1: scsi sendcmd: no error lucstuk Linux - Software 9 08-09-2003 09:27 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 11:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration