LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 07-01-2004, 06:04 PM   #1
Micro420
Senior Member
 
Registered: Aug 2003
Location: Berkeley, CA
Distribution: Mac OS X Leopard 10.6.2, Windows 2003 Server/Vista/7/XP/2000/NT/98, Ubuntux64, CentOS4.8/5.4
Posts: 2,986

Rep: Reputation: 45
What's with all the MDK 10.0 problems?


I thought this would be suitable in the Mandrake forum.

So what's with all these problems with Mandrake 10.0 that I see? I see users listing problems about them that are non-existent in Mandrake 9.1. Things ranging from video card, to games, to hardware, I just don't see the problems in 9.1. I'm kind of wondering why people don't start with Mandrake 9.1? I really believe that 9.1 is the smoothest, albeit the fact that I haven't tried 10.0, yet.

I upgraded to 9.2 awhile back ago and after the installation, it was a nightmare! I immediately went back to 9.1 and my computer does everything I want it to (except play Window games that don't work in WineX!). So my advice would be for n00bs to install Mandrake 9.1.
 
Old 07-02-2004, 10:50 AM   #2
Big Al
Member
 
Registered: Jun 2002
Distribution: Slackware
Posts: 143

Rep: Reputation: 15
Apparently, it's a YMMV thing. I just installed Mandrake 10.0, and so far, no problems.
 
Old 07-02-2004, 11:36 PM   #3
courtrrb
Member
 
Registered: Sep 2003
Location: Iowa, US
Distribution: MDK Since V6.5
Posts: 570

Rep: Reputation: 30
I don't know either. I've installed MDK10 on at least 35 systems all the way from a P1-200MHz with 64 meg of ram to a Dell 2.8 P4 with a gig of ram and a flat panel. I haven't had a single problem. All system are running fine. The Dell's are running Mentor Graphics Software a very very expensive PC Board design system. The P1-200 was donated to a family with-out a computer.
 
Old 07-04-2004, 06:49 AM   #4
akihandyman
Member
 
Registered: Oct 2003
Location: brooklyn ny
Distribution: mandrake9.2
Posts: 297

Rep: Reputation: 30
What about xawtv?

I had problem with xaw tv ,it did not start when I reboot system.it warked only the time I installed.So I am using 9.2.(after update in good condition).
Is xawtv working with 10.0?
 
Old 07-04-2004, 07:23 AM   #5
mysterio
Member
 
Registered: Sep 2003
Location: Springfield Ma.
Distribution: Mandrake 9.2,Knoppix 3.7,Slackware 10.0, FreeBSD. 5.3, OpenBSD 3.6, NetBSD 2.0, Debian
Posts: 275

Rep: Reputation: 30
Haven't tried 10.0 yet, downloaded it last weekend.
But I thought 9.2 was pretty good, had a few bugs, but once I set it up and
did the updates no problems everything worked and it was pretty stable.
So I'm looking forward to trying out 10.0, hopefully soon.
 
Old 07-04-2004, 09:06 AM   #6
courtrrb
Member
 
Registered: Sep 2003
Location: Iowa, US
Distribution: MDK Since V6.5
Posts: 570

Rep: Reputation: 30
I had the same problem but here what I did to fix the problem
I added the line "bt878" (But without the quotes) to the /etc/modprobe.preload file
and the xawtv work fine. However I don't use xawtv since I found tvtime. It seams that there is a bug in the tv setup program it dosen't add the the module to load for the card.
 
Old 07-04-2004, 01:51 PM   #7
cyclocommuter
Member
 
Registered: Feb 2004
Location: Canada
Distribution: Mandrake 10, SimplyMepis 2004.04
Posts: 35

Rep: Reputation: 15
Few of us might have had some problems with Mandrake 10 (I had issues with the onboard sound which I resolved by switching from Alsa to Oss). However, as someone who has another machine running Mandrake 9.2, I can say that Mandrake 10 is better than 9.2 overall. I find 10 more responsive than 9.2, more refined... it feels, should I dare say it, more XP like.

Hyperthreading is also now recognized. I can actually see 2 CPUs (CPU0 & CPU1) displayed on gkrellm. 10 also boots up much faster...

cyclo
 
Old 07-04-2004, 05:37 PM   #8
akihandyman
Member
 
Registered: Oct 2003
Location: brooklyn ny
Distribution: mandrake9.2
Posts: 297

Rep: Reputation: 30
Xawtv does not start record!

Thanks. xawtv starts now but it does not start record video,do you know how to fix?
 
Old 07-04-2004, 05:45 PM   #9
courtrrb
Member
 
Registered: Sep 2003
Location: Iowa, US
Distribution: MDK Since V6.5
Posts: 570

Rep: Reputation: 30
I dont use xawtv to record. I use gv4l or ffmpeg depending on if it's a quick capture (gv4l) or a longer permintat capture ffmpeg.
 
Old 07-04-2004, 06:34 PM   #10
amosf
Senior Member
 
Registered: Jun 2004
Location: Australia
Distribution: Mandriva/Slack - KDE
Posts: 1,672

Rep: Reputation: 46
I've run 9.0, 9.1, 9.2 and now 10 on this box, and I still have older versions running in the house, and I think 10 is fine and an expected level of improvement. I will gradually update other boxes in the house as I get time. I've run practically every mandrake distro there was, and 10 is good as far as I can tell. Doesn't have as many noticable bugs as some distros in the past... I did dump arts due to cedega/crossover conflicts that were locking the box up, but that's pretty normal. It's rock solid again now even playing winex games and such...
 
Old 07-05-2004, 08:25 AM   #11
Daliz
Member
 
Registered: Feb 2004
Distribution: Mandrake 10.1, Ubuntu 5.04
Posts: 75

Rep: Reputation: 15
No problems here too

I'm running MDK10 on a Intel Rock Lake mobo, P4 2,8Ghz, Hercules 9800Pro 128Mb, Plextor PX-708A and 4x HD's.. and no hardware related problems..

Only real problems I had, was with DVD burning with plextor, but what I've learned on this forum and all around the internet, it's not a Mandrake problem at all.

I was using Mandrake 9.2 earlier and I had the freeze-problem (I think someone posted of this problem on this forum?). So, after upgrading to MDK10CE the problem was gone. Now my system is even more fast and reliable with official version.

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with ipw2200 and MDK 10.1 henriette Linux - Wireless Networking 1 03-08-2005 01:00 PM
Still Have Problems with MDK 10.1 elekt Mandriva 10 01-26-2005 01:00 PM
MDK 10.1 problems kvtournh Mandriva 3 09-22-2004 03:16 PM
mdk 10 lan problems hgb Linux - Networking 10 06-17-2004 11:56 PM
Problems with MDK 10.0 dominant Mandriva 17 03-14-2004 03:51 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 10:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration