LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 04-24-2004, 04:27 PM   #1
FraserGJ
LQ Newbie
 
Registered: Apr 2004
Posts: 11

Rep: Reputation: 0
Video Overlay colours wrong on MDK10


I've got a Geforce FX 5200 and whenever watching videos which use the overlay the colours appear washed out and videos play practically colourless. Colours return when you pause the vid so its not the codec and the videos play ok apart from the missing colour. It also affects watching the output of my TV Card.

I'm not sure what could be causing it but the nvidia drivers - which I can't get working are a fair bet. At the moment I'm using the packaged 'nv' module. Changing it to 'nvidia' and all I get is the Screens found but no usuable configuration. But this renders the graphics card useless until I restart.

I've tried many things - most of which suggested on this board to get the card working, but none have been successful

This problem is the only thing stopping me from moving away from Windows and I'd appreciate any help.

I'm a Newbie but I know my way around linux and have done a few failsafe starts editing XFree config files and the like
 
Old 04-26-2004, 12:40 PM   #2
Caeda
Senior Member
 
Registered: Jul 2003
Location: Indiana
Distribution: Suse 6.0+, Mandrake 5.0-10.0, Redhat 6.0-9.0, Gentoo 1.2+, Gnoppix, Knoppix, Sabayon, Ubuntu 5.04+
Posts: 1,811

Rep: Reputation: 45
so go to www.nvidia.com and get and install the drivers, even if you already did so tyr again.
 
Old 04-26-2004, 03:21 PM   #3
Redeye2
Member
 
Registered: Feb 2004
Posts: 489

Rep: Reputation: Disabled
In the video program you're using (for example totem) go to the video configuration and slide the hue bar all the way to the left. It's a known nvidia bug.
 
Old 04-27-2004, 02:41 PM   #4
FraserGJ
LQ Newbie
 
Registered: Apr 2004
Posts: 11

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by Redeye2
In the video program you're using (for example totem) go to the video configuration and slide the hue bar all the way to the left. It's a known nvidia bug.
Thanks, thats sorted it now

I didnt know about that bug and it wasnt turned up in any of my searches


I'll try and reinstall the drivers when I can too
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Overlay Mizutsuki Linux - Software 1 11-14-2005 01:36 AM
Wrong colours for Wine + Starcraft + 8 bpp wpyh Linux - Games 5 10-07-2004 04:09 AM
CUPS has the colours wrong drigz Linux - Software 2 05-07-2004 01:06 AM
setting up video streaming over overlay network using ragzy Linux - Software 1 04-27-2004 12:28 PM
Video overlay on Intel Corp. 82845G/GL? Muzzy Linux - General 1 04-21-2004 03:26 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 06:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration