LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 01-16-2005, 09:52 PM   #1
ctt1wbw
Member
 
Registered: Jan 2005
Location: Seaford, VA
Distribution: Fedora 7 and Kubuntu 7.04
Posts: 58

Rep: Reputation: 15
Very very slow internet in 10.1


Okay, I installed 10.1 on another partition on my XP laptop. Besides the fact that I don't know how to get the Intel 2200 wireless working, I plugged in the ethernet cable directly from the router. Firefox, Mozilla, Konqueror, and Epiphany all are dog dog dog slow in internet browsing. I tried erasing the eth0 connection and doing it over again but that still doesn't work.

What am I doing wrong, what should I be looking for?
 
Old 01-17-2005, 12:03 AM   #2
Dommy
Member
 
Registered: Jul 2004
Location: Canberra
Distribution: Mint 7
Posts: 204

Rep: Reputation: 30
try pinging some of those web sites and see what transit times you get also look at the number of missing packets. I have used all of these Firefox, Mozilla, Konqueror on MDK10.1 without a problem.

Could your wireless card be getting in the way??
 
Old 01-17-2005, 12:57 AM   #3
equinox
Member
 
Registered: Dec 2003
Location: Johannesburg, South Africa
Posts: 846

Rep: Reputation: 30
disable ipv6 in the kernel, you will not have to recompile, there r several posts here on how to do that, you can also disable ipv6 in mozilla (firefox etc...), see if helps... i also posted on the forums here and experienced problems with mandrake 10.1 and network speeds (don't use it anymore).
 
Old 01-17-2005, 05:06 AM   #4
ctt1wbw
Member
 
Registered: Jan 2005
Location: Seaford, VA
Distribution: Fedora 7 and Kubuntu 7.04
Posts: 58

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by Dommy
try pinging some of those web sites and see what transit times you get also look at the number of missing packets. I have used all of these Firefox, Mozilla, Konqueror on MDK10.1 without a problem.

Could your wireless card be getting in the way??
No, I don't think so. I was connected via the eth0 port using my ethernet cable.
 
Old 01-17-2005, 05:07 AM   #5
ctt1wbw
Member
 
Registered: Jan 2005
Location: Seaford, VA
Distribution: Fedora 7 and Kubuntu 7.04
Posts: 58

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by equinox
disable ipv6 in the kernel, you will not have to recompile, there r several posts here on how to do that, you can also disable ipv6 in mozilla (firefox etc...), see if helps... i also posted on the forums here and experienced problems with mandrake 10.1 and network speeds (don't use it anymore).
Okay, I'll have to search on how to do that. Not that good with Linux yet. But thanks!
 
Old 01-17-2005, 05:26 PM   #6
ctt1wbw
Member
 
Registered: Jan 2005
Location: Seaford, VA
Distribution: Fedora 7 and Kubuntu 7.04
Posts: 58

Original Poster
Rep: Reputation: 15
I give up for now. I might have to have detailed instructions on how to do some of this stuff. I am at the bottom of the knowledge ladder for Linux.
 
Old 01-17-2005, 07:29 PM   #7
Dommy
Member
 
Registered: Jul 2004
Location: Canberra
Distribution: Mint 7
Posts: 204

Rep: Reputation: 30
Quote:
Originally posted by ctt1wbw
No, I don't think so. I was connected via the eth0 port using my ethernet cable.
Its possible your system has other ideas.

Check that your packets aren't being routed thru your wireless network, it could be that your system is trying to use the wireless connection first timing out and then going to your eth0 connection. Traceroute might give you an idea of where things are going amiss
 
Old 01-17-2005, 07:56 PM   #8
chuck232
Member
 
Registered: Aug 2004
Distribution: SuSE 9.3 Professional
Posts: 34

Rep: Reputation: 15
In the terminal as root type:

echo "alias net-pf-10 off" >> /etc/modprobe.conf

That'll disable ipv6. Then do a restart and it should work faster.
 
Old 01-18-2005, 04:36 AM   #9
ctt1wbw
Member
 
Registered: Jan 2005
Location: Seaford, VA
Distribution: Fedora 7 and Kubuntu 7.04
Posts: 58

Original Poster
Rep: Reputation: 15
Okay, thanks for that. I'll give that a shot.
 
Old 01-18-2005, 06:05 AM   #10
ctt1wbw
Member
 
Registered: Jan 2005
Location: Seaford, VA
Distribution: Fedora 7 and Kubuntu 7.04
Posts: 58

Original Poster
Rep: Reputation: 15
BTW, is that permanent command, or do I have to retype that everytime I reboot?
 
Old 01-18-2005, 07:07 AM   #11
chuck232
Member
 
Registered: Aug 2004
Distribution: SuSE 9.3 Professional
Posts: 34

Rep: Reputation: 15
That's permanent. It adds that line to your modprobe.conf file. If you want to reenable it, I guess you'd just remove that line.
 
Old 01-18-2005, 08:06 AM   #12
ctt1wbw
Member
 
Registered: Jan 2005
Location: Seaford, VA
Distribution: Fedora 7 and Kubuntu 7.04
Posts: 58

Original Poster
Rep: Reputation: 15
Okay. I type the whole thing quotes and all? Man, I need to get some CLI skills.
 
Old 01-18-2005, 08:26 AM   #13
chuck232
Member
 
Registered: Aug 2004
Distribution: SuSE 9.3 Professional
Posts: 34

Rep: Reputation: 15
yeah, it should look something like this in the console:

# echo "alias net-pf-10 off" >> /etc/modprobe.conf

(don't type the #, it just shows you're logged in as su)
 
Old 01-18-2005, 09:39 AM   #14
ctt1wbw
Member
 
Registered: Jan 2005
Location: Seaford, VA
Distribution: Fedora 7 and Kubuntu 7.04
Posts: 58

Original Poster
Rep: Reputation: 15
Gotcha. I probably won't get to it until tonight. I am going to the hospital to see my wife. She had total hip replacement surgery a few days ago. I'll let you know how I made out with in the land of CLI.
 
Old 01-19-2005, 02:00 AM   #15
equinox
Member
 
Registered: Dec 2003
Location: Johannesburg, South Africa
Posts: 846

Rep: Reputation: 30
as root type this:

Code:
echo "alias net-pf-10 off" >> /etc/modprobe.conf
and then hit enter

then do this:

Code:
echo "alias ipv6 off" >> /etc/modprobe.conf
then hit enter

now for mozilla, or firefox etc u can type in the locatation bar:

about:config

then hit enter

now in the filter bar type:

Code:
ipv6
then hit enter

now double click on the value changing it from false to true

i hope its clear now
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow Internet Connection when Connecting to Internet on Browsers lennysokol Linux - Networking 8 04-09-2011 04:29 PM
New Fedora Internet connection slow slow slow matrim Fedora 9 07-29-2005 01:39 PM
very slow internet jbclarkman SUSE / openSUSE 2 01-27-2005 11:51 AM
slow internet wrepti Fedora 1 06-16-2004 01:23 PM
slow internet access. too slow!!! iamstinke Linux - Networking 2 01-01-2004 09:46 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 02:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration