LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   urpmi addmedia hangs (https://www.linuxquestions.org/questions/mandriva-30/urpmi-addmedia-hangs-158286/)

billk 03-16-2004 01:47 AM

urpmi addmedia hangs
 
Hi,

I have been trying to change my urpmi sources in Mandrake 9.2, but every time I use the urpmi.addmedia command, the console hangs (I have tried Mandrake's gui, but no luck there.)

Here is the exact console output:

[root@localhost urpmi]# urpmi.addmedia contrib ftp://ftp.stealth.net/pub/mirrors/ftp.mandrake.com/Mandrake/9.2/contrib/i586 with ../../i586/Mandrake/base/hdlist2.cz
added medium contrib


..... then nothing. If I end the process, nothing is written to /etc/urpmi/urpmi.cfg. I've tried google and some tinkering without luck, and I'm hoping someone can give some assistance. Thanks in advance!!

Bill

colnago 03-16-2004 02:54 AM

The site is being hammered. Many of the mandrake mirrors have been at their user limit since the release of 10. Then if you get through, the bandwith is almos used up also. Try a different one, esp. if it does not have the 10 ISOs.

billk 03-16-2004 09:37 AM

Thanks! I selected different sites and I finally got something. I had no idea that the servers could be in that bad of shape, although I guess I am glad Mandrake is popular.

On another note, does anyone know if programs like urpmi and apt-get can work using bittorrent instead of wget/rsync? Given my experience, it seems like that could solve alot of problems. Is this being considered or worked on?

Thanks again!


All times are GMT -5. The time now is 10:38 AM.