LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   Unable to update Mandriva 2009.1 (https://www.linuxquestions.org/questions/mandriva-30/unable-to-update-mandriva-2009-1-a-795654/)

Adriann 03-15-2010 11:24 PM

Unable to update Mandriva 2009.1
 
Greetings everyone. I'm trying to upgrade a friends Vaio and I've never had this much trouble with a Mandriva installation.

The 64 bit laptop is a year old Vaio. It formerly had a very old and no longer supported version of Mandriva. Five gig of mem and a half terabyte drive. I am trying to install Mandriva 2009 X64 (same version that is on my Vaio) I've tried every angle I can think of and I know there is a least one or two more I haven't thought of, that's why I'm asking the experts :-)

Below is the reply I get when I try to update with URPMI:

Unable to update medium, errors reported:

retrieval of [ftp://ftp.ndlug.nd.edu/pub/Mandrake/...sis.hdlist.cz] failed (md5sum mismatch)problem reading synthesis file of medium "Main"

Thank You for any help you can provide

Adriann

GlennsPref 03-15-2010 11:54 PM

Hi, you might try easy-urpmi to get another repository for Mandriva.

http://easyurpmi.zarb.org/

Follow the instructions there.

This will give you a list of Repo's to copy and paste into a terminal/shell.

Generally this error arises due to updating the repo with new packages, this won't happen for 2009.1 as it is a year old (out-dated). imho, the hdlist.cz has probably become corrupt.

Regards Glenn

Adriann 03-17-2010 11:51 PM

Re: URPMI Troubles
 
Thank You for your help. Your suggestions sort of worked, but there were problems anyway. I bit the bullet and downloaded Mandriva 2010 free and did the installation. I probably should have done so from the get go. I guess it was a case of having a CD handy rather than go through the process of download/burn cd and install.

Thanks again for your help

Adriann

Quote:

Originally Posted by GlennsPref (Post 3899799)
Hi, you might try easy-urpmi to get another repository for Mandriva.

http://easyurpmi.zarb.org/

Follow the instructions there.

This will give you a list of Repo's to copy and paste into a terminal/shell.

Generally this error arises due to updating the repo with new packages, this won't happen for 2009.1 as it is a year old (out-dated). imho, the hdlist.cz has probably become corrupt.

Regards Glenn


GlennsPref 03-18-2010 04:01 AM

No worries, please mark this thread as solved, it may help others.

Cheers Glenn


All times are GMT -5. The time now is 05:22 PM.