-   Mandriva (
-   -   Unable to connect to WPA2 Enterprise network, Mandriva 2010.2 (

Tank Jr 03-05-2011 09:49 PM

Unable to connect to WPA2 Enterprise network, Mandriva 2010.2
Hi we have a WPA2 enterprise network at school that I can't connect to. I can see the network but can't connect.
The instructions for setting it up work perfectly on ubuntu, and even on the same machine.
SSID (aka, Network Name): psu *note that the SSID is case sensitive and must be all lower case
Network Type: Infrastructure
Security: WPA2-Enterprise (not WPA2-PSK)
Encryption: AES
Authentication Type: EAP-TTLS
Authentication Protocol: PAP
Certificate Authority: Thawte Premium Server CA
Authentication Server:
Any ideas?
Thanks in advance

ernie 03-07-2011 01:26 AM

Have you attempted to configure the connection in MCC? Select Network & Internet in the navigation pane (left). Open the Network Center in the main pane. Expand the tree for the wireless device. Highlight the network to which you want to connect. Click the Configure button. Click the drop-down list for the Encryption mode, and choose WPA/WPA2 Enterprise. Enter your EAP information (Login/Username, Password, and client certificate). As far as I can see from here (I do not use WPA/WPA2 Enterprise), that should get the job done.


Tank Jr 03-07-2011 12:55 PM

Thanks for replying.
Unfortunately that does not work. I tried using WICD, but it appears that WPA-Enterprise is not supported. At least I can't see any option to set it up.

Tank Jr 03-07-2011 04:49 PM

Solved by manually editing the file /etc/wpa_supplicant.conf.

All times are GMT -5. The time now is 04:31 AM.