LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 02-19-2004, 06:07 PM   #1
Seekadvice
LQ Newbie
 
Registered: Feb 2004
Posts: 2

Rep: Reputation: 0
Question Swapon error: "device busy" during RAID install of 9.2


Hi

My first introduction to Linux. Attempting to install 9.2 onto a RAID 1 adaptec 1200a hard disk configuration.
Receive error message: swapon (ataraid/d0p5) failed: Device/Resource Busy.
When I attempt to format the partitions set up during the install process. Appreciate help to diagnose what is causing the problem.

have also attempted to place the swap partition on a not RAID drive that is also installed but same error message

Have scanned forums but have not come across similar issue.
Hardware: Precision Dell 210 workstation, Adapter 1200A RAID card 2 x 60GB Maxtor hard disc (new) set up prior as RAID 1 (mirrored) configuration.

The error seems significant because I appear to loose all RAID configuration info (partition table?) and have to reconfigure the MAxtors into a RAID array again. Note I use the default driver supplied with Mandrake 9.2 that understand supports the Adapter 1200a card. Any advice on the steps I should take to diagnose problem really appreciated
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
xine "Audio output unavailable. Device is busy." shellshock Linux - Software 3 05-13-2006 12:19 PM
HELP "device is busy" how to stop that error Lleb_KCir Linux - Software 8 07-08-2005 09:32 PM
gnomemeeting crashed, now i got "video0: Device or resource busy" B sirpelidor Linux - Hardware 0 01-10-2005 03:02 AM
samba - smbmount freezing my terminals -> "Device is busy" Yntarius Linux - Networking 4 05-21-2004 07:19 AM
nvidia insmod: "Device or resource busy" w/GeForce 4 MX KeithSpook Linux - Hardware 4 03-03-2004 12:21 PM


All times are GMT -5. The time now is 04:45 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration