LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 04-27-2004, 02:10 PM   #1
miner
Member
 
Registered: Feb 2004
Location: Canada
Distribution: FC3
Posts: 73

Rep: Reputation: 15
soundblaster live problems


in mandrake 10 community edition there is a loud, constant sound in the background similiar to the kazaa songs that have been altered by the RIAA. i can still hear audio from mp3 and mpg files i play but the loud, constant humming overpowers it and i have to turn my speakers off.

Vendor: ?Creative Labs
Alternative drivers: ?audigy:emu10k1
Bus: ?PCI
Bus identification: ?1102:2:1102:8064
Location on the bus: ?2:a:0
Description: ?SB Live! (audio)
Module: ?snd-emu10k1
Media class: ?MULTIMEDIA_AUDIO

i have tried a few different drivers from mandrake control center>hardware>hardware>SB Live!(audio)>run config tool>pick any driver and i either get the loud, constant humming or no sound at all.

the soundblaster site doesn't have any linux drivers.

P4 1.4
256 ram
dual boot with xp pro
ati radeon 7200
soundblaster live
 
Old 04-27-2004, 02:15 PM   #2
miner
Member
 
Registered: Feb 2004
Location: Canada
Distribution: FC3
Posts: 73

Original Poster
Rep: Reputation: 15
forget it. i had to disable something in kmix after reading another thread.
 
Old 04-27-2004, 02:20 PM   #3
HCLogo
Member
 
Registered: Apr 2004
Location: Ontario, Canada
Distribution: Kubuntu (KDE 4.1)
Posts: 59

Rep: Reputation: 15
What post was it that helped you? It may be of some use to me.

Thanks
 
Old 04-27-2004, 02:45 PM   #4
miner
Member
 
Registered: Feb 2004
Location: Canada
Distribution: FC3
Posts: 73

Original Poster
Rep: Reputation: 15
http://www.linuxquestions.org/questi...ndblaster+live

i disabled PCM in kmix to get rid of the beep
 
Old 04-27-2004, 03:22 PM   #5
DaneM
Member
 
Registered: Oct 2003
Location: Chico, CA, USA
Distribution: Linux Mint
Posts: 875

Rep: Reputation: 124Reputation: 124
MP3/MPG playing

I just had a similar problem where I couldn't get anything to come out of my speakers (no loud BEEEEEEP though). I rand kmix and disabled "IEC958 Optical Raw" and it fixed it perfectly. Good luck!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SoundBlaster Live problems webwolf70 Conectiva 3 03-07-2005 06:00 PM
Soundblaster Live! Value Sound Problems Corona4456 Linux - Hardware 2 09-05-2004 04:20 PM
Problems with Creative Soundblaster Live! 5.1 brainscan Linux - Hardware 9 05-17-2004 09:18 PM
Soundblaster Live Problems frice2000 Linux - Hardware 1 07-06-2003 10:33 AM
SoundBlaster Live problems DMAN Linux - Software 14 02-28-2002 06:24 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 05:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration