LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 10-21-2010, 05:16 AM   #1
joeclem111
Member
 
Registered: Mar 2006
Posts: 43

Rep: Reputation: 15
Sound system


Hi, I am running Mandriva 2010.1. What a beautiful op-system! I have a sound problem as it seems to have corrupted. At boot up it plays the Mandriva theme but it is crackly, distorted and somewhat muted. If I want to watch a short video there is no sound at all. On shutdown the theme plays but again it is corrupted. How can I repair this without doing a full re-install. I would also like to know how this happened if at all possible.
 
Old 10-21-2010, 02:37 PM   #2
malekmustaq
Senior Member
 
Registered: Dec 2008
Location: root
Distribution: Slackware & BSD
Posts: 1,667

Rep: Reputation: 494Reputation: 494Reputation: 494Reputation: 494Reputation: 494
Try command: --$ alsamixer

using Tab and Arrow keys set device preferences, balance, volume levels. Press Ctl+C to exit.

Enjoy linux.
 
Old 10-22-2010, 04:58 AM   #3
joeclem111
Member
 
Registered: Mar 2006
Posts: 43

Original Poster
Rep: Reputation: 15
Thanks for your help. I have done this and found the system was set on default. I changed it to the proper sound device, Nvidia Realtek 888, which is the onboard chip. The volume increased but the sound was still corrupted. It then re-set itself to "default".

Last edited by joeclem111; 10-22-2010 at 07:49 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu Studio - No sound in applications, but at the system level i can hear sound boyd98 Linux - General 2 06-21-2008 12:40 PM
KDE sound system doesn't play system notifications in SUSE with OSS driver mike1111 Linux - Software 0 07-17-2006 01:00 AM
I can't hear any sound when I play a cd or mp3...but tested with system tools->Sound Niceman2005 Linux - General 6 10-31-2005 10:51 AM
Need to run system-config-sound after every boot too make sound work in FC2 jrbiochem Linux - Hardware 11 08-04-2004 08:08 AM
Can I load both oss (kernel sound drivers) and alsa in 2 sound cared system? cmisip Linux - General 0 04-12-2003 02:27 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 02:08 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration