LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   Setup of cdrom and cdrw - can't mount cd's? (https://www.linuxquestions.org/questions/mandriva-30/setup-of-cdrom-and-cdrw-cant-mount-cds-286993/)

matsgl 02-06-2005 02:46 PM

Setup of cdrom and cdrw - can't mount cd's?
 
I have some problems with getting k3b to burn cd's and since I now have discovered that I seem to have issues getting my system to read cd's that I know are ok, I'm starting to think that I have not get my devices setup correctly.

Here's my complete /etc/fstab:

/dev/hda1 / ext3 defaults 1 1
none /dev/pts devpts mode=0620 0 0
/dev/hda6 /home ext3 defaults 1 2
/dev/sr1 /mnt/cdrom auto umask=0,user,iocharset=iso8859-15,codepage=850,noauto,ro,exec,users 0 0
/dev/sr0 /mnt/cdrw auto umask=0,user,iocharset=iso8859-15,codepage=850,noauto,rw,exec,users 0 0
none /mnt/floppy supermount dev=/dev/fd0,fs=auto,--,umask=0,user,codepage=850,iocharset=iso8859-15,sync 0 0
/dev/hdb1 /mnt/windows vfat umask=0,iocharset=iso8859-15,codepage=850 0 0
none /proc proc defaults 0 0
/dev/hda5 swap swap defaults 0 0

The system does not seem to automount my devices and when I try and mount the cdrom I get the error message:

'Could not mount device. The reported error was: mount: No medium found'

When I try to mount the cdrw I get a window with a progress bar but it never moves above 0%.

Help!

Mats.

comprookie2000 02-06-2005 04:17 PM

/dev/sr0 /mnt/cdrom iso9660 noauto,users,ro 0 0
/dev/sr1 /mnt/cdrw iso9660 noauto,users,ro 0 0
You could try this

matsgl 02-06-2005 08:26 PM

Thanks!

That solved the problem!

Have browsed the forum a bit on cd/cd-rw related issues - seems like many people have problems relating to automount of cd devices. Any idea how it should REALLY work on newer distros? I'm suprised that automount has been implemented if it leads to issues with cd burning...?

Cheers,
Mats.


All times are GMT -5. The time now is 02:51 AM.