-   Mandriva (
-   -   Settings Not Sticking (

RySk8er30 03-25-2005 09:29 PM

Settings Not Sticking
My settings don't seem to stick in various applications I run under Mandrake 10.1. For example, I can run eDonkey 2000 fine. I change settings (for my incomming/outgoing folders) then after I close the program, reboot, and re-run the program the settings go back to the original settings. Also, if I open a file (.jar) with a specified application (java) it will open, but the setting won't stick (even though I associate the file with this application). Any ideas as to why this is happening?


Micro420 03-25-2005 09:58 PM

Change your settings, LOG OUT, then log back in. Your settings will be saved.

There is setting somewhere in the "start" button --> system --> KDE settings where you can choose to save settings while logging out.

P.S. - search the forums next time as this question has been asked a few times already.

RySk8er30 03-26-2005 10:22 AM

I actually did search the forums before posting this.

When I got to Kicker>System>Configuration>KDE>Components>Session Manager, 'Restore previous session' (under the 'On Logon') is selected. I still lose my settings when I reboot. Another example is when I run VMWare. Normally when you run VMWare for the first time you need to run Everytime I run it (after reboot) I get a message saying I need to run All of my settings aren't saving properly. Is there a service which keeps your settings? What am I doing wrong?


RySk8er30 03-28-2005 07:50 AM

Any ideas on this one guys?


Micro420 03-28-2005 11:24 AM

That VMWare setting may be a root issue. For example, you install your software in /usr/local or something, and then you run the software as a USER, not as root, and then save a configuration, it won't save because you are not root. Try running the VMWare software as root and save the configuration. LOGOUT, LOG IN, and then reboot and see if that does the trick.

All times are GMT -5. The time now is 10:09 PM.