LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   Sagem F@st 800 ADSL modem (https://www.linuxquestions.org/questions/mandriva-30/sagem-f%40st-800-adsl-modem-164033/)

BangorScott 03-30-2004 12:36 AM

Sagem F@st 800 ADSL modem
 
Am a newbie to linux, have tried installing 9.2 and 10, both have failed to make the Sagem fast 800 connect. Have scoured the threads, has anyone really achieved this ?
Under 10 the Eagle-USB module is loaded ( checked with lsmod) but can`t find adictrl as there was under 9.2 or other diagnostic bits, what does one use under 10 ? Mandrake Conrol fails to make it work. Also noticed that Hotplug is not running and if I start it, it hangs my machine. Installed on a Packard Bell Igo laptop, and trying to connect to Tiscali. Under 9.2 had tried installing drivers from sagem and also eagle but to no avail !

Otherwise impressed with 10, ALSA sound failed to configure under 9.2 but does for me under 10, as has ACPI.

Any help would be gratefully received, just need to get ADSL working !

mrstirs 04-21-2004 06:35 AM

Hey man,
 
I've got exactly the same problem unfortunately - same modem, same ISP. Have tried the same things, but to no avail!

Noone on here seems to be able to answer the question anyway :P I might just give up and buy an Alcatel Speedtouch modem, cause supposedly they work!!

equinox 04-21-2004 07:10 AM

why get a modem? if you're using adsl just settle for a zoom or netgear adsl/router modem, save yourself the hassle with drivers :P

mrstirs 04-21-2004 07:11 AM

Because I'm poor!!!

Proud 04-21-2004 02:33 PM

If you've recently gone with Tiscali and this modem comes in the deal, I highly suggest you check out their official forums asap and if you're still within the 2week cooling off period before the 12month minimum contract time takes hold, strongly consider getting out while you still can. Their service and customer service looks terrible. Written cancellation doesnt mean just an email btw.

mrstirs 04-21-2004 03:07 PM

I've been using Tiscali since June last year with no problems whatsoever! The service has been excellent, and as I result I've had no experience of their customer support :P

On a side note, I managed to get the modem working with Mandrake at last! Woohoo!! It'll even connect on boot for me :P Who's the daddy?!

Proud 04-21-2004 06:07 PM

Care to post what you've installed and in what order to accomplish this feat? :)

We still havent recieved confirmation of our termination of contract, or the package to return the modem, etc, and the broadband is still enabled (works in Win98), so I might as well get it working. Exactly which distro are you using btw?

artis 04-23-2004 01:08 PM

I have an sagem F@ST 800 usb adsl modem and a Tiscali adsl connection in the Netherlands. I recently got the modem working under linux (fedora). I got some linux drivers from my ISP and had to correct a few source code problems to get the source compiled.

The driver immediately worked correctly, but I had some troubles because the DHCP server at tiscali was not willing to respond to the requests that were sent by my linux box. Comparing the messages sent with the messages that are exchanged when working with windows XP finally gave the solution and some DHCP options were added.

At this moment the network does not configure itself on detection of the adsl link but configuration is still done by hand.

Feel free to pose any questions.

Artis.

mrstirs 04-23-2004 04:35 PM

Hey man,

I didn't do much really, just installed the latest drivers from eagle-usb.org (think that's the right address :P) - it still didn't work, but then I went into the Mandrake Control Centre, ran the internet setup wizard thing, and it seemed to work!

The first time I got it going it kept dropping the connection, but after a restart it seems to work fine, hasn't lost the connection again :)

Sorry my answer is so vague....it really did just work all of a sudden :P

I'm running Mandrake 9.2 download edition.

Gazza487 05-19-2004 03:38 PM

Hi search for the original sagem driver!

I cant remember the exact links-look for a post by me gazza487. for details. The eagle driver I could not get to work for love nor money!!


All i say is replace the .bnms from your tiscali cd. And any files like chap-secrets that are not made just make them and it works!!

Search for that poset by me err evil sagem f@st 800 i think or something like that. be sure to uninstall the mandrake driver as its pants!! Errr the control centre will not help lol command line is all I could do with slackware and the official sagem driver bodge heeheh

happy hunting

topa 10-15-2004 04:14 PM

Sagem fast800 - tiscali - and mandrake
 
Try the driver Eagle-Usb-1.9.9 from http://www.eagle-usb.org. It worked fine for me. I also had problems with the drivers from sagem.

greetz
Tony
:Pengy:


All times are GMT -5. The time now is 08:45 PM.