LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   retrieving failed: curl failed: exited with 19 or signal 0 (https://www.linuxquestions.org/questions/mandriva-30/retrieving-failed-curl-failed-exited-with-19-or-signal-0-a-281501/)

msalimane 01-24-2005 02:16 AM

retrieving failed: curl failed: exited with 19 or signal 0
 
i just installed 10.1 official and update my urpmi and i start installing the rpm then i got this error:

ftp://ftp.proxad.net/pub/Distributio...01mdk.i586.rpm
...retrieving failed: curl failed: exited with 19 or signal 0


...retrieving failed: curl: (19) Given file does not exist
installing /var/cache/urpmi/rpms/kdebase-kmenuedit-3.2.3-134.4.101mdk.i586.rpm /var/cache/urpmi/rpms/kdebase-konsole-3.2.3-134.4.101mdk.i586.rpm /var/cache/urpmi/rpms/libkdebase4-3.2.3-134.4.101mdk.i586.rpm /var/cache/urpmi/rpms/xine-plugins-1.0-4plf.i586.rpm /var/cache/urpmi/rpms/libkdebase4-konsole-3.2.3-134.4.101mdk.i586.rpm /var/cache/urpmi/rpms/xine-arts-1.0-4plf.i586.rpm /var/cache/urpmi/rpms/kdebase-kate-3.2.3-134.4.101mdk.i586.rpm /var/cache/urpmi/rpms/kdebase-nsplugins-3.2.3-134.4.101mdk.i586.rpm /var/cache/urpmi/rpms/libkdebase4-kate-3.2.3-134.4.101mdk.i586.rpm /var/cache/urpmi/rpms/libkdebase4-kmenuedit-3.2.3-134.4.101mdk.i586.rpm /var/cache/urpmi/rpms/kdebase-3.2.3-134.4.101mdk.i586.rpm /var/cache/urpmi/rpms/kdebase-common-3.2.3-134.4.101mdk.i586.rpm /var/cache/urpmi/rpms/kdebase-progs-3.2.3-134.4.101mdk.i586.rpm /var/cache/urpmi/rpms/kdebase-kdm-config-file-3.2.3-134.4.101mdk.i586.rpm /var/cache/urpmi/rpms/kdebase-kdeprintfax-3.2.3-134.4.101mdk.i586.rpm /var/cache/urpmi/rpms/libxine1-1.0-4plf.i586.rpm
Installation failed:
kdebase-kcontrol-nsplugins = 1:3.2.3-134.4.101mdk is needed by kdebase-nsplugins-3.2.3-134.4.101mdk
kdebase = 1:3.2.3-128mdk is needed by (installed) libkdebase4-nsplugins-3.2.3-128mdk
Installation failed, some files are missing:
ftp://ftp.proxad.net/pub/Distributio...01mdk.i586.rpm
You may want to update your urpmi database

then i tried to update the urpmi , evrything was up to datethen i type to install with :

urpmi --auto-select --no-verify-rpm --auto
it gave the same error
thnx for any help

bunnadik 01-24-2005 04:32 AM

Try updating again. Sometimes the ftp sites are busy and can't reply to every request.
This happens to me from time to time as well.

- Peder

msalimane 01-24-2005 11:54 AM

i did the update again but it's not working even if i tried to install the kdebase-kcontrol-nsplugins in the rpmdrake it couln't do it , always the same error

bunnadik 01-25-2005 01:56 AM

Hmmm, according to this http://www.mandrakesoft.com/security...=MDKA-2005:003 there should be a package named
kdebase-kcontrol-nsplugins-3.2.3-134.4.101mdk.i586.rpm but if I ftp to your mirror, or to ftp.sunet.se, no such file exists; hence the error.

For some reason this has been removed. Before you do anything else make sure you've updated the urpmi database
'urpmi.update ftp1u' should do it. If it still doesn't work you could file it as a bug at qa.mandrakesoft.com

- Peder

msalimane 01-25-2005 10:24 AM

i relve the problem by downloading manually the rpm from mandrake site then i installed them
then everything is now ok


All times are GMT -5. The time now is 09:38 PM.