LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 09-15-2005, 01:15 PM   #1
TheCrizu
LQ Newbie
 
Registered: Sep 2005
Location: Finland
Distribution: Mandriva 2006
Posts: 29

Rep: Reputation: 15
Question Realtek alc850 sound problems


Hi! My problem now is that PCM Sound is not working properly. i.e when i open live stream content in realplayer,everything seems ok,but no sound. System sounds are working,and playing MP3, and movies,no problem.(with other players,not with real) It seems not to be a realplayer issue, i tried to unistall/install,no change. Other applications using PCM are affected as well,when realplayer is not working,VICE c64 emulator is giving error message"Sound: initialization failed on device ´uss´.

I have tried all settings on alsa mixer,and player preferences,and in "cofigure desktop/sound"


My computer: P4 Gigabyte 8-IPE1000-ProG,512mb,Mandriva 2005LE,Soundsystem is integrated Realtek alc850(ac97). ALSA version 1.0.8 using intel 8x0 driver.

If i need to provide more detailed system info,please let me know.

Thanks in advance.

TheCrizu
 
Old 09-24-2005, 01:10 PM   #2
TheCrizu
LQ Newbie
 
Registered: Sep 2005
Location: Finland
Distribution: Mandriva 2006
Posts: 29

Original Poster
Rep: Reputation: 15
Thumbs up Problem solved

I still dont know exactly what was the problem,but i did found the cure.In KDE desktop setting sound system section,there is that slider,where you can set the time when KDE is "giving up its exclusive control",i set that to 5 seconds, and problem disappeared.


TheCrizu
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting AC97 drivers use Realtek ALC850 SPDIF output Jaegermeister Linux - Hardware 14 05-01-2006 03:58 AM
Realtek ACL202 Sound Card Problems ccerino Linux - Hardware 0 07-05-2005 11:49 AM
Poor sound quality on ALC850 onboard sound (FC3) c_ryan Linux - Hardware 3 05-20-2005 03:58 AM
Problems with Realtek ALC850 sound chip Belegdol Linux - Hardware 2 04-08-2005 06:46 AM
2 in 1 : Realtek ALC850 and RADEON 9700 PRO ph0ngwh0ng Linux - Hardware 1 08-11-2004 03:00 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 12:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration