LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   Quanta (https://www.linuxquestions.org/questions/mandriva-30/quanta-379962/)

Maurice Arthur 11-04-2005 01:47 PM

Quanta
 
Hi
When ever I click on a file downloaded to read in Firefox.
Up pops Quanta Webbdev That has missing sections so nothing is shown.
Unable to read the selected articals to read.
How can I configure system to use Firefox as default to read these files.
Maurice

reddazz 11-05-2005 08:11 AM

Konqueror -> Settings -> Configure Konqueror -> File Associations.

Maurice Arthur 11-05-2005 03:10 PM

Quanta
 
Hi Redazz

Thanks for reply
Have had a look at File Assocation and read Help File.
No idea how to proceed for updating Konqueror configuration file. File Assocation
Had to use XP to read your reply .That's not good for a linux user.
Firefox is my default browser.
Any further help to solve Quanta pop up

Maurice

Maurice Arthur 11-06-2005 12:56 AM

quantar
 
Hi Raddazz
Have used system> configuration> KDE> components> fileassociation >Tex>Html
Firefox is my browser.
Quatnta does not now popup after I click on file to view LinuxQuestions.org Posted Thread.

The configuration problem is that my Firefox browser will not connect to the required tread message.
Nothing happens when I click onto the tread.Html file

Have had a good look around KDE system but not found the solution

Maurice

reddazz 11-06-2005 11:16 AM

You need to associate html files with Firefox. Konqueror -> Settings -> Configure Konqueror -> File Associations -> Type in "html" in the search box and press enter -> Application -> Preference Order, then add Firefox.


All times are GMT -5. The time now is 07:05 AM.