LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 08-11-2004, 02:23 PM   #1
insyte
Member
 
Registered: Jul 2004
Distribution: Slackware Current
Posts: 308

Rep: Reputation: 30
Praises and questions for mandrake 10.0


Well I just recently installed mandrake 10 and I liked the way it autoconfigured most of the system. And I like the fact that it comes with gnu cash, evolution and openoffice. And already lets every user reboot or shutdown the pc. (You have to do this manually in slackware)

However I did run into some problems.

Here are my questions.

1) What file do I need to configure for grub? I couldn't find /boot/grub/menu.lst or /etc/grub.conf (so I just reinstalled my old lilo so I could boot back into slack)

2) Does mandrake 10 install on ext3 by default?

3) I use dial up...so is kppp not installed by default? I couldn't find it.

4) Can I make it not boot up automatically without a password into my user account?

Well at least now I can see why a lot of people recommend mandrake as an initial distro to try. However, I couldn't really enjoy it coz I couldnt connect to the internet to try drakeRPM.

Thanks in advance
 
Old 08-11-2004, 02:43 PM   #2
XJNick
Member
 
Registered: Dec 2003
Location: Texas
Distribution: Mandriva, SuSE
Posts: 79

Rep: Reputation: 15
Re: Praises and questions for mandrake 10.0

Quote:
Originally posted by insyte

3) I use dial up...so is kppp not installed by default? I couldn't find it.
Kppp is on the Mandrake CDs. You can install it through RPM Drake ( system -> configuration -> packaging -> install software then search for kppp). I've always had to install it manually, so I guess that means it is not installed by default

-Nick
 
Old 08-11-2004, 02:47 PM   #3
C++Boar
Member
 
Registered: Mar 2004
Location: Denmark
Distribution: Gentoo
Posts: 68

Rep: Reputation: 16
1) Have you changed away from lilo before looking for those files ?

2) I would guess so. There should be no reason not to. I guess it would work fine on ext2, but
the default should withot I have tried it be ext3.

3) probably not. I can see the packages, but you probably will have a problem with (easy) urpmi.

4) under KDE (system->configuration) configure computer -> Boot -> auto login

/C++Boar
 
Old 08-11-2004, 02:48 PM   #4
rossAINTfakin
Member
 
Registered: May 2004
Location: Nashville
Distribution: suse personal 9.0, mdk 10
Posts: 30

Rep: Reputation: 15
i just recently installed the kppp on my box, but my question is, can i get this to open in the system tray?

i came to mdk from suse, and suse used kinternet, and it was always in the tray.

thanks, ross.
 
Old 08-11-2004, 03:01 PM   #5
insyte
Member
 
Registered: Jul 2004
Distribution: Slackware Current
Posts: 308

Original Poster
Rep: Reputation: 30
Quote:
Originally posted by C++Boar
1) Have you changed away from lilo before looking for those files ?

/C++Boar
Actually GRUB was installed by the mandrake installer.

Since I use lilo to boot into mandrake, the bootsplash thingie also disappeared. will add splash=silent to lilo and reboot later to see if it will work.
 
Old 08-11-2004, 03:07 PM   #6
insyte
Member
 
Registered: Jul 2004
Distribution: Slackware Current
Posts: 308

Original Poster
Rep: Reputation: 30
splash=silent -->LILO returned errors. Oh well...
 
Old 08-12-2004, 12:30 AM   #7
C++Boar
Member
 
Registered: Mar 2004
Location: Denmark
Distribution: Gentoo
Posts: 68

Rep: Reputation: 16
hmmm that should work. Did you remember the command lilo after changing lilo.conf

Right now my lilo.conf does not say anything about splash and it boots fine ...

/C++Boar
 
Old 08-12-2004, 04:29 AM   #8
insyte
Member
 
Registered: Jul 2004
Distribution: Slackware Current
Posts: 308

Original Poster
Rep: Reputation: 30
Yup entered lilo command thats how I knew that splash=silent gave errors.

This is the section that I put into lilo.conf for mandrake when I reinstalled lilo to the mbr

Quote:
image = /mandrake/boot/vmlinuz-2.6.3-7mdk
root = /dev/hda8
label = Mandrake10
read-only
Hmmm... will try to add initrd = /mandrake/boot/initrd.img later and try to reboot.

But anyway just downloaded grub and I plan to permanently change lilo to grub, (probably tomorrow). But will have to resize one of my partitions and make a new /boot partition coz I'm planning to install other distros for testing.

Last edited by insyte; 08-12-2004 at 04:32 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake Questions - all at once ACIDman Mandriva 9 10-07-2004 02:59 PM
Mandrake Questions microsoft/linux Mandriva 7 09-15-2004 09:37 PM
A few Mandrake 9.1 questions... thom Linux - Distributions 5 03-26-2003 08:25 PM
Mandrake questions Joekool Linux - Newbie 3 01-04-2003 05:02 PM
Mandrake Questions (Mandrake User Club) phishead Linux - Distributions 4 03-25-2002 11:12 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 05:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration