LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 02-01-2005, 08:50 AM   #1
Donic
LQ Newbie
 
Registered: Aug 2004
Posts: 8

Rep: Reputation: 0
Question pcmcia socket not found


Hello I'm using a Dell Latitude CPi A-Series I install Mandrake 10.1 on the 28th of January everything went well, wend I install my Orinoco Gold Clasic it recognize my wireless know two days later it start up find like it shuld but wend it probes for my pcmcia sosckets it does not find them why, could some one help me, I have bought two linux books and the torbloshoting socks it did not help me at all, I saw the log it say

pcmcia: cardmgr [2272] : no sockets found!
pcmcia: done
rc: Starting pcmcia: succeeded


Could someone help me thank you

e-mail albinoc@migente.com
 
Old 02-01-2005, 01:52 PM   #2
Lakota
Member
 
Registered: Oct 2003
Location: London, ON, Canada
Distribution: Mandriva 2007 Free
Posts: 507

Rep: Reputation: 30
I have no experience with wifi but this link may fix you up, read through this thread:
http://www.linuxquestions.org/questi...52#post1288052
 
Old 02-01-2005, 09:32 PM   #3
Donic
LQ Newbie
 
Registered: Aug 2004
Posts: 8

Original Poster
Rep: Reputation: 0
Dear Lakota thank you for the information but for some reason I could not edit lilo.conf but when I do /etc/init.d/pcmcia restart and I get

Shutting down PCMCIA services: ERROR: Module ds is in use by xirc2ps_cs
Error: Module pcmcia_core is in use by xirc2ps_cs,ds done
Starting PCMCIA services: cardmgr[9374]: no sockets found! done.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Double PCMCIA socket - both on /dev/hde1? JohnKFT Slackware 1 10-31-2004 06:10 AM
cardmgr : socket not found! cb951303 Linux - Networking 0 09-09-2004 01:32 PM
Second PCMCIA socket doesn't work. composer777 Linux - Laptop and Netbook 2 05-10-2004 01:09 PM
how to identify the PCMCIA socket? working or not? gekkokid Linux - Laptop and Netbook 3 04-16-2004 07:27 AM
socket not found esa Linux - Networking 0 03-17-2004 04:04 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 07:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration