-   Mandriva (
-   -   Onboard AC'97 sound not working even with correct driver (

Lfsve82 02-06-2004 02:21 PM

Onboard AC'97 sound not working even with correct driver
I had Mandrake 9.2 up and running a couple of days ago indluding the sound, but I had the wrong video driver installed. I could never get the right one so I decided to reload Mandrake. I got the video right now, but the sound doesn't work. It has the right driver (same as before), but it just doesn't work. In HardDrake, I see the card as 82801EB AC'97 Audio. It is an Intel onboard sound card. The correct intel driver is loaded, but nothing is working.

equinox 02-06-2004 02:24 PM

is it an intel chipset? if it is you will have to change the driver from snd-intel8x0 to i810_audio

hope that helps

vinay_s_s 02-06-2004 02:35 PM

use alsa !! and increase headphone volume -- my frined had this peculiar problem.
to use alsa, run alsaconf as root in a terminal and follow instructions.

Lfsve82 02-06-2004 04:12 PM

It is an intel chip. I tried the other audio driver. But it didn't work either. I haven't tried to use alsa. I actually downloaded the alsa drivers from Asus (the maker of my p4c800 delux board) but I didn't know how to set it up.

Lfsve82 02-07-2004 01:11 PM

I put in the alsa drivers but to no avail. It seems like there are others on the forums with the same problems. I am going to try some of their solutions.

All times are GMT -5. The time now is 03:29 PM.