-   Mandriva (
-   -   Numerous Newbie Problems (

DDRfreak2 08-09-2005 07:27 PM

Numerous Newbie Problems
1. When booting Mandriva 10.1 I get an error message like this
Nvidia 7174: Installing Modual
Bad Exist Status

I have an eVGA 6600GT and when installing mandrake I couldn't find series six. So I left it on the auto detect which was FX. How do I get it to my video card?

2. When I try to play supertux it closes by itself. How do I fix this?

3. I try to change my resolution. But the app in Hardware - Screen Size & Rotate closes itself just like supertux.

4. Is there any way not to group tasks like when you have more then one Mozilla open? (I am not talking about tabs, you can only fit so many tabs before having to close some to see others)

5. I have a MX510. In windows it more sensitive and I can configure the buttons. How can I do that in mandriva?

I will find more later. I am just getting into mandriva again.

Thanks for all of you help in the past and hopefully now too.

nadroj 08-09-2005 10:07 PM

did it really say 'modual' and 'exist'? :p
6600gt is an nvidia card, correct? therefore go to the nvidia site and download the linux driver for your architecture (x86, i64) and install/configure that

open a terminal window and type the name of the program/game from there to load it. any errors the application produces should be printed to that terminal window. see what it says and try to debug it.. if necessary, post the messages here for help

see 2)

i dont know what your asking..
is this similar to in windows how you can group similar taskbar programs?

of course. there should be a section in the control panel type program that allows you to configure peripherals/mice/hardware.. look around (i dont know the details i dont use mandriva.. i know its there though)

tkedwards 08-09-2005 11:18 PM


4. Is there any way not to group tasks like when you have more then one Mozilla open? (I am not talking about tabs, you can only fit so many tabs before having to close some to see others)
In all recent versions of KDE it does this by default. I just tried it then - once I'd opened 5 firefox windows it grouped them on the 'taskbar' into one icon.

nadroj 08-09-2005 11:20 PM

oh.. i dont use kde
i would be certain theres a setting for it though.

DDRfreak2 08-10-2005 09:36 AM

Does it goup them in Gnome too?

1. I tried downloading the driver. I got it downlaoded and it is on my desktop. When I try their instructions it says the file does not exist.
Also everywhere I see for drivers there is a IA32, IA64 and AMD 64. Is the IA 64 the same as the aMD 64 but also for Intels 64 bit capable CPUs?

2. When I try your instruction for 2 it says
bash: SuperTux: command not found

But it does exist because
[root@localhost administrator]# urpmi supertux
The package(s) are already installed

3. When I try for 3 it says
[root@localhost administrator]# Screen Size & Rotate
bash: Screen: command not found
[1] 9757
bash: Rotate: command not found
[1] Exit 127 Screen Size
[root@localhost administrator]#

And it said exactly
"Nvidia 7174: Installing Module
Bad Exist Status : 5

6. Also is it possible to get a hauppauge 250 to work in a 64 but linux environment? Because if it is I shouldn't bother trying to get this 32 bit to work with a AMD 64 in my comp.

7. There is a 64 bit Mandriva right? I doubt this is possible but is there anyway to "upgrade" the special edition 2005 to 64 bit without having to re download and install linux again?

8. When I tried to go to toda it said something about downlaoding a PHP script. I just left it and I went back to it today but why did it do that?

9. Should I use KDE or Gnome? What are the advantages and disadvantages? If I wanted to use both would I have to re download my programs onto gnome?

10. I downloaded Limewire with urpmi and it said it was installed but I can't find it. Where would it be?

11. I can't access my FAT32 partition I made with partiton magic for my windwos and linux to share media on. My windows can see it but I can I get to it on Linux?

DDRfreak2 08-12-2005 10:11 AM

Can anyone help with teh questions above?

nadroj 08-12-2005 01:11 PM

what was the exact command you typed to run the .run file? were you in the directory where the file was? did you type the filename EXACTLY how it is? (LINUX IS CASE SENSITIVE) post output from the terminal of what you did.
if they have a driver for each i32, i64 and amd64 architectures.. then get the one that your computer uses!

if it said SuperTux wasnt found.. i can be sure that you tried to type 'SuperTux" from the terminal to open it. the program isnt called supertux, according to urpmi.. its called 'supertux' (see #1).

"Screen Size & Rotate".. no, what wouldnt work as a command. if you have a program with spaces in the name you must type it all in quotes, so the terminal knows its all one thing. but in this case, the program isnt even called that.. thats just what the title bar says of the program. you need the actual program name. one way of doing this would be to open the program normally, then open a 'task manager'-like program (as in windows, which shows running processes, etc) to find the name of the program, or use the 'ps' command in a terminal to list all the processes and try and guess the name from the list, with logic and reason.

i have no clue what that is

i dont know, id say id doubt it too. or use your package manager to try it! if it screws up, oh well restart fresh with the appropriate one. (thats just my suggestion dont come to me if things mess up horribly)

i dont know... php is a very powerful language for the web which can handle databases etc, and is similar to (or just asp). it probably prompted you about the script because linux is more secure, and it was just asking you if its ok to run it.

almost all programs should work in any window manager/desktop environment. search or somewhere else to decide which is better. check documentation/official sites to see the benefits.

try 'whereis limewire' in terminal to see where it installed. or just 'limewire' to run it, or 'man limewire' to read the manual of limewire. it should have automatically placed a shortcut in the KDE menu thing, under something appropriate like internet > limewire.. or something.

is the fat32 partition on the same computer? read about mounting here at or type 'man mount' to learn about mounting.

i have NEVER said this before but... GOOGLE IS YOUR FRIEND!!!!
'man' is also your friend.

abattoir 08-12-2005 01:39 PM

1. In the command line, you must change to the directory where a file is present to execute it(or give its full path). In your case, you have to move to the Desktop which should be something like

cd /home/user/Desktop
Of course, replace 'user' with the username of your account. Then if you run the nvidia installer, it should work.

2. Most linux applications have lowercase executable names. i.e 'SuperTux' could actually be 'supertux'.

3.The command for changing screensize etc. is definitely not "Screen Size & Rotate".
Try running the command "mcc", choose hardware->ScrenSize..... etc. when it crashes, there must be an error message, that'd would give a clue as to why it is crashing.

Also you can try [ctrl]+[alt]+[F1], this gives you a command line(actually stops the x server). now you can login as root and try the command "xorgcfg".

I think the error message would have been more like "Bad Exit Status" ;)


6.I have no idea what you are talking about, maybe somebody else would be able to help you better on that. Sorry.

7. As far as i know, it'd not be possible to 'upgrade' between two different platforms. Even if you did, it'd be the same as a fresh install, all the 32bit packages would be removed.

8. Do you mean it didnt work yesterday and that it works today? Even linuxquestions uses php so if you face any problems elsewhere and not here, you can most probably rule out a problem on your side.

9. It is very difficult to say, each has its pros and cons and it depends on what you want.
I'll post a couple of links, I havent read them(just googled them), but i suspect they'll be distorted and finally ask you to decide(that's the thing with most reviews).

10. try running 'limewire' in the command line, it could also be listed in the menu, under internet and filesharing.

11. LE 2005 is pretty able as far as partition detection goes. Find the folders listed under the folder "/mnt". Also you could try to add it to your desktop by Right-clicking->Create new link to device.


I hope i have answered most of your questions :).

abattoir 08-12-2005 01:41 PM

oh somebody has already posted while i was typing(oh, all that time wasted ;( ).

nadroj 08-12-2005 01:52 PM

lol.. no.. more info also helps
so thats 2 of us now that think the error message has an error

All times are GMT -5. The time now is 01:14 PM.