-   Mandriva (
-   -   No write access ICE authority (

dolphans1 08-19-2004 11:16 AM

No write access ICE authority
Hey guys,

I did a install with mandrake 10.0 without reformating the hard drive discs and I get an error message on reboot of installation that says no write access to/home/stan/ICEauthority KDE unable to start

Is there anyway around this or must I reinstall and reformat?

I was trying to add some additions from CD's 4 and 5 and that is why I did not re-reformat.


d4d4n9 08-22-2004 12:30 AM

Hi dolphans1,

I experienced this error once and this is what you should do.
Type "su" at terminal console and type in your root password.
You will enter your /home/stan directory as root with prompt #
Type in "ls -a" , and you'll see a file named .ICEauthority.
Change the access mode of this file by type in "chmod 777 .ICEauthority".
Re-boot and you will enter in to KDE desktop.
Hope this help.

mullachv 07-12-2009 01:54 PM

Use mc (midnight commander)
I received this error message in my Backtrack and so I ran

and then hit F8 to delete /root/.ICEAuthority


eidolonx 07-22-2009 02:52 PM

K this post dates way back but i'll try here anyways. I get a similiar message "/root/.ICEauthority KDE is unable to start". After looking into what d4d4n9 posted i found that everything from permissions to the modified date are in question marks for both my .ICEauthority and .Xauthority files. Any help would be great, thanks.

mullachv 07-22-2009 11:14 PM

Use mc (midnight commander)
I used mc (midnight commander) to delete the file previously mentioned in this thread by various people. I was unable to delete it from a shell, though.
Once I deleted that, it worked alright

eidolonx 07-24-2009 02:34 PM

Yeah i know what you mean, i'd get the message: "rm: cannot remove '/root/.ICEauthority': Input/output error".
But I found that the command rm -f .ICEauthority worked perfectly.

All times are GMT -5. The time now is 10:51 PM.