LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 05-10-2005, 06:05 PM   #1
LinxNew
Member
 
Registered: Apr 2005
Distribution: Suse 10.0 Oss
Posts: 89

Rep: Reputation: 15
No sound with AC97 and LE


Hi,

I've installed Mandriva 2005. All ok. All my system is being recognize, and also my audio device:

Identification Vendor: ‎Intel Corp.

Description: ‎ICH4 845G/GL Chipset AC'97 Audio Controller

Media class: ‎MULTIMEDIA_AUDIO

This is the driver that is installed : Module: ‎snd-intel8x0

But when I try to listen cd audio, mp3, or the sound of KDE, no sound exit from my laptop.

What's wrong ? in Mandriva 10.1 my hardware was recognize without problem and I could listen music, but with LE I cannot listen.

Can someone help me, to resolve this little problem ?

Thank you for your support.
 
Old 05-10-2005, 06:40 PM   #2
godzero
Member
 
Registered: May 2005
Distribution: Mandriva 2005LE
Posts: 78

Rep: Reputation: 15
Open up your mixer (hit the speaker icon, then the mixer button); hit the switches tab, turn ON the external amplifier.
I had same prob at first, but my headphone jack worked.
 
Old 05-11-2005, 01:30 PM   #3
LinxNew
Member
 
Registered: Apr 2005
Distribution: Suse 10.0 Oss
Posts: 89

Original Poster
Rep: Reputation: 15
Thumbs up

Thank you
 
Old 05-19-2005, 04:43 PM   #4
randomx
Member
 
Registered: Feb 2003
Location: Hawaii
Distribution: Debian
Posts: 130

Rep: Reputation: 16
If I may add...

if for whatever reason you don't see the mixer, you need the packet gnome-alsamixer.
Code:
#>urpmi gnome-alsamixer
After install, it should be located in Multimedia / Sound / Gnome-ALSA-Mixer...

enjoy!
RandomX
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound at all with FC4 and on board AC97 sound ATI motherboard janie Fedora 2 10-13-2005 12:50 PM
No Sound Comes Out..., Ac97 Wrack Linux - Laptop and Netbook 15 11-25-2004 07:09 PM
AC97 int. sound slackware 9.0 no sound TheDanLayerOSI Linux - Hardware 1 06-13-2003 05:42 AM
Sound Help ac97 charlespsu Linux - General 2 01-28-2003 03:44 AM
AC97 Sound Help Please KeithKessler Linux - General 0 05-24-2002 10:41 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 06:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration