LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   No Package GUI After Upgrade to MDK 10 (https://www.linuxquestions.org/questions/mandriva-30/no-package-gui-after-upgrade-to-mdk-10-a-177197/)

mooreted 05-02-2004 11:55 PM

No Package GUI After Upgrade to MDK 10
 
I upgraded MDK 9.2 to MDK 10.0. I only have two problems:

1. I cannot boot to runlevel 5. When I do I get the KDE login screen with every group there it i.e., games, cdrom, etc.. If I try to log in using my username and password I get a white console window that does not allow me to type anything.

I set my runlevel to 3 and everything starts fine by logging in and typing startx.

I think problem 1 could be solved if I first solve problem 2.

2. I have no option to choose Install Packages from the KDE menu. I have Configure Your Computer and that's all. What package could I use urpmi to install to get the package installation GUI back?

Never MInd. I found it: rpmdrake. Everything's fine. Sorry.

bibilit 05-03-2004 01:47 PM

Open a console and use the following command :

update-menus -v

Upgrades are really not for me ;-)

mooreted 05-03-2004 04:13 PM

Well, you never know if an upgrade will work unless you try it. I work for a software testing company so I do a lot of testing even at home. The upgrade worked pretty well actually.

I still have the problem of not being able to boot to runlevel 5 with KDE. I just get a blue screen with a terminal window in the upper-left corner of the screen. I can't type anything into this window, it's more like a picture of a terminal window. Startup halts at this point and never goes any farther.

I now boot to runlevel 3, login and type "startx." It works fine but I don't know if I can train the rest of the household to do that.

If anyone knows what's up, let me know.


All times are GMT -5. The time now is 08:36 PM.