LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 08-26-2004, 09:46 AM   #1
RcRon7
LQ Newbie
 
Registered: Aug 2004
Location: Norfolk VA
Posts: 2

Rep: Reputation: 0
No cdrom found, Compaq Pre' 1256


Ok
First Hello All I'm new here. I'm also a total Linux newb. Be gentle.

Sys spec's
Compaq Presario AMD K6 475mh, 6gig HD (Hitachi), CDROM (Toshiba) and 64 mg ram.
Linux OS trying to install is MDK 10

On first power on the sys said no OS found so that tells me it did not see the CDROM. Bios sees it but the boot did not recognize the cd in the drive. I created a boot floppy and got the first screen and press enter to install Linux, but as the install continues I get a "no DCROM Device found. Then I get a screen asking "Please insert the additional Drivers Floppy"
If I press enter I get "Floppy is not a Linux ext2 floppy in first floppy drive, Retry?

I press no since it is not the right floppy and then get

Please chose
Which driver should I try to gain scsi access?

Then I get a list of *.ko files. I donít have a scsi cdrom it is IDE. It is Toshiba and they have no updated drivers for it even for windows. Only the atapi drivers for windows are available

I would really like to make this work. I have used windows for so long now I want to learn something new. I searched the net and these forums for similar problems but they are all related to ppl who actually have a scsi cdrom.
 
Old 08-27-2004, 10:35 AM   #2
RcRon7
LQ Newbie
 
Registered: Aug 2004
Location: Norfolk VA
Posts: 2

Original Poster
Rep: Reputation: 0
After more digging I found that my CD rom is listed as one of the "Not Compatible" with MDK. As such I tried another computer and I guess I burned a bad copy because it will not recognize my cd as a valid install cd.

So now I have to wait till I have a good second computer with no hard ware conflicts.
 
Old 02-26-2005, 12:21 PM   #3
c707176
LQ Newbie
 
Registered: Nov 2004
Posts: 17

Rep: Reputation: 0
did you succeed meanwhile? If yes I'm interesting in your story. I have the same problem with Mandrake Community 10.1 version and a Dell Inspirion 6000. The cd device I have is a NEC ND 6500 A. I get same results. First the screen "No cdrom device found" and afterwards I can choose from a list of *.ko files which I dont know...

Please let me know, if there is any solution for it!
Thanx, Andi
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
CDROM found/not found SUSE 9.2 dirdej SUSE / openSUSE 4 01-15-2005 12:58 AM
"No CDRom device found" Compaq Armada 7400 Reimar Linux - Laptop and Netbook 0 06-17-2004 01:49 PM
Trouble installing on Compaq Deskpro (Can't find CDrom) akempo Slackware - Installation 15 02-08-2004 10:36 PM
modem not found, Compaq Armada grannyratte Linux - Laptop and Netbook 1 08-17-2003 04:27 AM
Compaq 1256 with linux mandrake_linux Linux - Newbie 0 03-16-2001 10:57 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 08:09 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration