LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 08-08-2005, 08:42 AM   #1
pradeepmenon777
Member
 
Registered: Jan 2004
Location: India
Distribution: Android 4.4.2
Posts: 123

Rep: Reputation: 16
Konqueror opening in new window everytime, HELP


Accidentally , I once opened a folder with quickshow in mandy 10.1 community,
then once and for all , all folders started opening in it from then on and i got frustrated....

Then , I gave an open with ---> with konqueror itself for my folders...

Now the prob is that everytime I navigate thru folders , each directory opens up in a new window, giving me thousands of windows in 1 hour......

I have checked the preferences where the ' open in separate window ' is turned off..
How do I teach my konqueror some manners???

Please help!!!

Last edited by pradeepmenon777; 08-17-2005 at 11:45 AM.
 
Old 08-09-2005, 01:29 AM   #2
paulsm4
LQ Guru
 
Registered: Mar 2004
Distribution: SusE 8.2
Posts: 5,863
Blog Entries: 1

Rep: Reputation: Disabled
When you click the "Always open in new Window" checkbox, Konqueror updates this entry in this file:

vi $HOME/.kde/share/config/konquerorrc =>
...
[FMSettings]
AlwaysNewWin=true

You might consider manually editing this file and changing the value to:
AlwaysNewWin=false

You should be able to see the change reflected immediately (without logging out or rebooting) in the very next Konqueror window you open.

'Hope that helps .. Paul Santa Maria
 
Old 08-10-2005, 10:13 AM   #3
pradeepmenon777
Member
 
Registered: Jan 2004
Location: India
Distribution: Android 4.4.2
Posts: 123

Original Poster
Rep: Reputation: 16
no , this did not help me out!!
i think you got me wrong, i told you naa, i never checked the open in new window option,
but i just opened with konqueror on right click....

not i am not able to get the opened contents in the same one on double clicking...

please help me !!
this one is frustrating!!
 
Old 08-10-2005, 11:56 AM   #4
paulsm4
LQ Guru
 
Registered: Mar 2004
Distribution: SusE 8.2
Posts: 5,863
Blog Entries: 1

Rep: Reputation: Disabled
Hi -

Enough with the exclamation marks already (!)

PROBLEM:
You do *not* want Konqueror to open a new window each time you click a new folder: you want to re-use the same window each time you change directories.

SOLUTION:
1. You can change this in the GUI (the "always open new window" checkbox)
2. You can manually edit the configuration file (for example, .kde/share/config/konquerorrc

Please let us know:
a) if you've tried the GUI (and exactly what you saw)
b) if you've looked at the configuration file (and what you found)
c) if you've looked for any other configuration files (for example, a global resource file that might be overriding your local defaults)
 
Old 08-11-2005, 01:13 PM   #5
pradeepmenon777
Member
 
Registered: Jan 2004
Location: India
Distribution: Android 4.4.2
Posts: 123

Original Poster
Rep: Reputation: 16
yes , that was an eye opener for me ...
I will not give so much of a hazy reply again to you...

I tried out what you said ,
a) I used the GUI , the 'open in new window' was already unchecked...

b) I even checked the config file you mentioned , and I found it to show :
AlwaysNewWin=false

c)I did not go for any global resource file due to lack of experience...


Now that I have answered promptly, let me tell you that I feel this is a problem with the associated application for opening the contents of a folder...
Is there any method to restore it to default.. that means to the time of installation....I tried the 'default' button within konqueror , but still the same problem exists!!

If I am wrong , not only should you criticise , but also please correct me....
Not just a dialogue , but serious everytime.....

Last edited by pradeepmenon777; 08-11-2005 at 01:15 PM.
 
Old 08-17-2005, 06:29 AM   #6
smacsuibhne
LQ Newbie
 
Registered: Aug 2005
Posts: 3

Rep: Reputation: 0
Rightclick on the folder->Open with->{In the bar that appears, type "kfmclient openProfile filemanagement" (without the quotes, obviously!}->Check the "Remember Application Association....." box.

This is how I fixed it with the help of another LQ member

Beir bua!
Seán
 
Old 08-17-2005, 11:34 AM   #7
pradeepmenon777
Member
 
Registered: Jan 2004
Location: India
Distribution: Android 4.4.2
Posts: 123

Original Poster
Rep: Reputation: 16
thanks man!!

Thank you very much!!
This has worked now...
Thanks to you once again!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
konqueror hhegab Linux - Software 4 01-10-2006 01:23 PM
Konqueror SouthpawHitman Linux - Software 2 04-30-2005 12:03 PM
konqueror archish Linux - Software 0 04-30-2004 10:37 AM
Konqueror esteeven Linux - General 3 04-10-2002 06:19 AM
Konqueror jct842 Linux - Newbie 0 02-19-2002 12:57 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 03:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration