-   Mandriva (
-   -   mdv 2007 compiz cube not displaying and pictures not memorised by gset-compiz (

Emmanuel_uk 10-10-2006 02:33 AM

mdv 2007 compiz cube not displaying and pictures not memorised by gset-compiz
edit:[ got to be that compiz is not working with that ati card.
I tried a stock install, and it is the same problem;
actually the whitish screen with remanant windows, some of them
cannot be closed, is when compiz is fully enabled,
disabling the composite extension in xorg is what allows
to get ride of the xorg "misconfiguration" rather than the display settings when 3ddesktop is enabled.
Anyway quirky card I think. Any other experience welcomed]

the cube is not displaying; if I open gset-compiz, input pictures (png icons, or svg icons,
I just take what is in /usr/share/icons/rescalable-svg)
(I thought svg would be right format, but pngs have a preview as well) then press quit or click RHcorner,
gset does not remember the pictures...

ati radeon card IGP330M/340M/350M with aiglx enabled, 3d desktop enabled, /etc/sysconfig/compiz =yes
pluggin cube enabled
(2007 free upgrade from 2006 free, I know could have done a fresh install)
I think compiz is working (ps -eaf show it is there, including gnome-decoration or whatever it is called),
and <alt><tab> displays the square around next window
and <ctrl><left click> anywhere in a windows allows moving of that window
(but no file in .kde/Autostart, it says on suse that this file is required, maybe not in mdv,
as there is an init script)

When kde starts there is possibly like two layers coming to the desktop background
(I suppose it is root then user rather than compiz, but it is impossible to tell).
I tried with the desktop w/w a background image

Is there a shortcut that must enable the cube? I tried <alt><ctrl><backspace>
(I have seen this fold/unfold shortcut but it does not work; well gset-compiz has no picture
it can remember)

maybe somebody has a .gconf/compiz/cube configuration file I could try

Feels like there will be lots of posts about compiz...

All times are GMT -5. The time now is 04:48 AM.