LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 03-23-2004, 09:41 AM   #1
!nkubus
LQ Newbie
 
Registered: Aug 2003
Posts: 14

Rep: Reputation: 0
Mdk 10 CE troubles


1. all the icons (crystal svg) by defaults look fuzzy in konqueror and in the menu
2. when i plug my usb card reader my usb mouse is not working anymore.
3. the fonts are weird, they look antialiased and not at the same time. (even after installing windows fonts)
4.No flpphoto, or gtkam, or digikam by default, nothing happens when i plug my camera .
5.when the kicker is spawned into 2 xinerama screens it freeze and nothing can be clicked.
6. everytime i start k3b it crash.

am i the only one who have a troubles
:wall: :furious3: with this release.

i have not delete my home on the clean install but i have deleted the .kde to be sure that it was not my old configs tht was causing some trouble.

am i the only one who beleve that this release is kind of crap , why everybody loves it and tell that it'S the best distro?

---------------------------------
my PC
amd athlon 2100+
512 kingston ddr ram 333mhz
Nvidia Geforce MX440 64 mb.
Nvidia Riva TNT2 16 mb
last Nvidia driver (NVIDIA-Linux-x86-1.0-5336-pkg1.run)
Kernel 2.6
mandrake 10 CE
 
Old 03-23-2004, 10:34 AM   #2
flakzeus
Member
 
Registered: Jan 2004
Location: Salisbury, NC
Distribution: Gentoo 2004.1
Posts: 48

Rep: Reputation: 15
Did you do an upgrade or fresh install? If you did an upgrade it could have been that some files did not get upgraded and are causing the crashes. Check your log files esp the XF86 log file.
 
Old 03-23-2004, 11:02 AM   #3
!nkubus
LQ Newbie
 
Registered: Aug 2003
Posts: 14

Original Poster
Rep: Reputation: 0
i did a fresh install , but i kept my home directory, and deleted the .kde directory to reconfgure it.

im gonna check my XFree log. thanks

i'm kind of a newbie, im not used to log files.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
troubles with SATA, troubles with NVIDIA aevangelica Linux - Hardware 6 10-17-2005 02:39 AM
Cant access linux filesystem ext3 after upgrading from mdk 9.1 to mdk 10 drewineal Linux - Newbie 1 02-27-2005 03:45 PM
Sound Card troubles on MDK 10.0 CE PhuckFonix Mandriva 2 04-18-2004 12:46 AM
CD burning troubles on Dell 1100 (MDK 9.2) GTBlackwell Linux - Laptop and Netbook 2 02-28-2004 10:41 AM
Troubles with MDK 9.1 and Sympatico DSL HSE vartal Linux - Networking 0 09-13-2003 10:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 05:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration