LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 01-31-2004, 06:59 PM   #1
gaetor
LQ Newbie
 
Registered: Sep 2003
Posts: 17

Rep: Reputation: 0
md9.2 sound configuration


Need help getting sound to work. Harddrake lists the following for sound device: 1.Master Riptide pci audio device 2. Module: Unknown. Alsaconf lists 1, no supported pnp or pci card found 2. no legacy devices found. I dl'd the riptide driver from linuxant and installed. On bootup, the sound device and driver are listed as ok. This same situation worked great in 9.1 with kmix handling the sound. All I did was to install the driver and the sound worked from there. Don't know what the difference is or which way to go from here. Any help is appreciated.
john
 
Old 01-31-2004, 11:25 PM   #2
ONEderer
Member
 
Registered: Jan 2004
Location: USA
Distribution: Mandrake, Knoppix
Posts: 51

Rep: Reputation: 15
Is Master Riptide a brand name sound card? It may not be supported by Linux. What brand computer are U using? What chip does your sound card use? Did U do a lspci, and an lsmod? That should indicate whether your card is being utilized at all. Did you do a modprobe XXXXX (your sound card name)?
 
Old 02-01-2004, 07:25 AM   #3
gaetor
LQ Newbie
 
Registered: Sep 2003
Posts: 17

Original Poster
Rep: Reputation: 0
Problem with sound resolved. Found loose connection on back of box. Should have checked all connections first-apologies. Thanks for responding.
John
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE screen-saver in MD9.2 santiagosilva Linux - Newbie 4 04-03-2004 01:00 PM
having trouble, xp ics + md9.2 client new_md92rc2 Linux - Networking 4 11-01-2003 07:46 AM
IMAP and MD9.1 fatcpu Mandriva 0 09-25-2003 02:09 PM
help with md9.1 modem connection gaetor Mandriva 2 09-13-2003 05:00 PM
RealTek RTL8100B ain't workin' MD9.1 bobterri Linux - Networking 1 03-29-2003 11:26 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 03:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration