-   Mandriva (
-   -   Mandriva(rake) 10.1 says incorrectly lan cable disconnected (

Mad Malc 05-08-2005 10:18 AM

Mandriva(rake) 10.1 says incorrectly lan cable disconnected
Hi I'm looking for a new distro so I thought give Mandrake a try, on booting all looks great but no internet?
I connect through a ethernet Lan card to a wired router, when I tried to set it up and connect I got the error message that a cable was probably disconnected. This error was just plain wrong, as not touching the hardware but just booting into a live linux CD gave me a perfect internet connection.
Then I remebered that I used to have Mandrake 9.2 installed a while back so I dug out those discs di a fresh instal of 9.2 and the internet worked perfectly, once I had configured.
So I doubt it's my hardware or configuration, but something to do with the drivers in 10.1 compared to 9.2.
Most strange?

I got the same problem with Fedora Core 3, and am back tracking to Redhat 9 to see if it's a new driver problem in that version as well.

Mad Malc

All times are GMT -5. The time now is 07:37 PM.