LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   mandriva 2006 install on hp fails (https://www.linuxquestions.org/questions/mandriva-30/mandriva-2006-install-on-hp-fails-391687/)

dickgregory 12-11-2005 06:54 PM

mandriva 2006 install on hp fails
 
I am trying to install mandriva 2006 as a dual boot with xp home already installed. The system is an hp pavilion a1010n. The boot option screen comes up with the <F1> and <Enter> options. After I hit enter it appears to load the program, then reboot the computer.

I have tried this with both the first of the 3-disk set, and also with the net install disk.

I can't get the install to continue because I can't get past this point.

Can anyone help? Thanks.

dhlw 12-12-2005 01:23 PM

Faced similar problem with Mandrake 2006, Fedora Core 4 and some other distro images I'd burned to CD-R either as Install CD or Live CD. Found that manually rechecking BIOS boot sequence when rebooting to be double-sure CD-ROM is the first boot device always fixed the problem on my HP Pavilion xz148 notebook. It took a bit of persistence, so suggest you try it if you hvaen't already.

dickgregory 12-14-2005 05:23 PM

Thanks, but still no joy. The system is booting and showing the Mandriva boot screen, so I know it is getting the CD ok. Since my original post I downloaded Ubuntu Live and burned it to CD. It also comes up with the Ubuntu boot screen. So I get the same results with Mandriva install CD, Mandriva Net install CD, and Ubuntu Live CD.

I'm hoping to get this working because I'm about to make a convert from M$ Windows, but I'm already started on the wrong foot.

dhlw 12-15-2005 03:47 PM

dickgregory,

Sorry to hear that but I've been down a long and twisty road for the past six weeks with too many distros burnt to CD to count - crikey, what a time sink. Well, today, glory of glories, decided to try out the last distro before throwing in the Linux towel:
SuSE 9.3 Professional (5-CD set download) now dual-booting unobtrusively WinXP Home SP2 on this HP Pavilion xz148 using GRUB and I'm posting this response to your post in freebie SuSE 9.3.

SuSE recognized all the hardware correctly, seems too good to be true, and it's now been updating in the background for ages, and feels very nice and solid with the GNOME desktop.

I post this as encouragement.

I'm a complete Linux newbie who hit one brick wall after another, seemingly filling up my head with useless command line junk and getting nowhere. Well, must have learned quite a bit because the SuSE installation steps to change the five CDs in and out are not at all smooth or straightforward like Ubuntu 5.10, Mandriva 2006 or Fedora Core 4. All because page 23 (1.5.9 Launching the Installation) Edition 3 2005 of Novell's "719-page" SUSE LINUX Administration Guide omits to tell first-timers to leave their 9.3 CD1 in the tray (yes, it gets ejected while PC reboots so just push it back in) of the first part of Package Installation. The computer reboots, but now choose BOOT FROM HARD DISK and not Installation when the SuSE boot options reappear to get back to the Package Installation screen to continue installing CD2 thru CD5.

It's tiny detail like this that kept me stymied for hours and is caused by engineers, not ordinary non-tech blokes, writing guides.

Which brings me back to the original topic. I'm wondering if you're burning CD images (iso's) properly. Slowest possible burn rates is a pain but it's the only sure-fire way to burn good iso's. And are you running MD5 or SHA1 sum checks on your download installation media? I've had numerous problems with both issues. Another thing I like in the SuSE 9.3 and Fedora Core 4 install procedures is their media check feature. Just two ideas from some of the pain I had.

Good luck!

LivnLarge 02-06-2006 07:33 PM

stuck with same problem
 
Im stuck with the same problem trying to install Mandriva 2006. I get to the <F1 - more options, <Enter - install> screen i click enter, appears its loading something, then the new screen pops up with the penguin background with a process bar on the bottom left of the screen and is white in color. Nothing loads here it just sits there as if it froze so then I manually restart the computer. Im using a Compaq Presario notebook which is owned by HP. I also wrote Cdrom.iso image file to floppy to try and boot that way. No luck. Please help. if you can an email will be easier for me. xlivnlargex@yahoo.com

k7mag 02-28-2006 06:17 PM

Mandriva 2006 Live CD Fails to boot
 
I have the same problem on my system. I get the Mandriva screen screen and wait for it to boot but nothing happens.
I note that hitting esc and read the scrip that it can not find squashfs. Now that is a new one one me.

Also I tried to boot Gentoo 2006.0 live cd and have the same problem of the disk looking for squashfs.

Any one got information on this squashfs??

K7MAG


All times are GMT -5. The time now is 04:43 PM.