LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 04-15-2004, 02:35 PM   #1
devinWhalen
Member
 
Registered: Apr 2003
Location: Toronto, Canada
Distribution: Red Hat, openBSD,Mandrake,freeBSD,SunOS
Posts: 168

Rep: Reputation: 30
Angry Mandrake Sound Problems xmms problems....


Hey,

I just upgraded to Mandrake 10 but I am starting to regret it The sound is totally screwed! I just get this constant noise in my ears. Where do I configure my sound card. I have a Creative Labs SB Live! sound card. When I go to the Mandrake Control Center and click on the hardware section I get the configure module option for the sound card but I don't know what driver to select...arrg! I can't listen to mp3's or anything! That brings me to the next problem. Xmms just streams through the songs and doesn't play any. I think this might be a xmms config option....any suggestions?

I also can't seem to get my mouse working properly. It is a Dell Logtech 3 button with mouse wheel...the wheel and the third button will not work? Any help?


Thanks for the help

Last edited by devinWhalen; 04-15-2004 at 02:43 PM.
 
Old 04-15-2004, 02:44 PM   #2
scmcansh
LQ Newbie
 
Registered: Apr 2004
Location: Edmonton, Alberta.
Distribution: Fedora Core 3
Posts: 22

Rep: Reputation: 15
Use the emu10k1 driver for your sound card.
 
Old 04-15-2004, 09:26 PM   #3
beejayzed
Member
 
Registered: Jan 2004
Location: Auckland, New Zealand
Distribution: Ubuntu
Posts: 686

Rep: Reputation: 30
Maybe you should get the official.
As dor your mouse, try it ith the 2.4 kernel.
 
Old 04-16-2004, 12:04 PM   #4
jfrey
Member
 
Registered: May 2003
Location: California
Distribution: Mandrake
Posts: 50

Rep: Reputation: 15
Devin,
I have the very same type of card that you have and oddly had the same problem. The fix is exactly what scmcansh mentioned (change sound driver to emu10k1). Took care of the problem, no further issue!
Not sure about the Xmms thing, but the sound driver change might take care of that.
For your mouse, you may need to go into XF86config and change the driver to one that works correctly. MDK 10 install actually pops up a screen that allows you to test out your mouse config to make sure everything works, but for some odd reason, I've had to go in there a couple times now and resetup my mouse.
Hope this helps,
J
 
Old 04-16-2004, 03:06 PM   #5
devinWhalen
Member
 
Registered: Apr 2003
Location: Toronto, Canada
Distribution: Red Hat, openBSD,Mandrake,freeBSD,SunOS
Posts: 168

Original Poster
Rep: Reputation: 30
Talking THANK YOU!!!!!!!!!!

YAAAA! My sound now works!! I have just had the worst week of my life (computer wise) but I got a few things working today and now I got the sound working....things are looking up.

You see I am doing this at work, so when things don't work productivity goes down But I was just about to abort my Mandrake install, but I think I am going to stick with it.

I have to get my video card set up right though. The video works...but not great. That is just for playing games though so not a major issue...for my boss anyway =p

The mouse is a BIG problem though. There just doesn't seem to be an option for my mouse. Is there anyway I can use urpmi to update drivers or something? Does anyone else out there have a Logtech USB mouse wheel with 3 buttons?

As for the xmms....that was my own stupid fault....really stupid actually


Thanks so much for the help guys!

Later
 
Old 04-16-2004, 04:05 PM   #6
beejayzed
Member
 
Registered: Jan 2004
Location: Auckland, New Zealand
Distribution: Ubuntu
Posts: 686

Rep: Reputation: 30
Try running "drakmouse"
 
Old 04-16-2004, 04:05 PM   #7
devinWhalen
Member
 
Registered: Apr 2003
Location: Toronto, Canada
Distribution: Red Hat, openBSD,Mandrake,freeBSD,SunOS
Posts: 168

Original Poster
Rep: Reputation: 30
Well, now I got my mouse wheel working, just messed around with different settings....now I just have to get my video card working! Has anyone gotten a NVDIA GeForce 2mx working? You see the problem is when I play the game armagetron it doesn't look as good as it did before...so I assume I just need better drivers....any help?

thanks.

Later
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mercury and xmms: sound problems Hungry ghost Linux - Software 0 08-28-2005 09:10 AM
XMMS Sound Problems Borka Linux - Software 11 07-26-2004 07:21 AM
xmms sound problems in mdk10 Borka Linux - Software 4 06-30-2004 03:54 PM
XMMS - Sound Problems fiod Linux - General 1 09-28-2003 03:10 PM
xmms sound problems digsby0007 Linux - Newbie 6 05-26-2003 03:03 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 02:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration