LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   Mandrake + Shuttle == random lockups? (https://www.linuxquestions.org/questions/mandriva-30/mandrake-shuttle-%3D%3D-random-lockups-237598/)

marsu_k 10-01-2004 01:44 PM

Mandrake + Shuttle == random lockups?
 
So I finally got me a Shuttle SN41G2, a new HD, new RAM and a DVD-burner. And all is well? Well, not quite.

I've been experiencing random lockups with this setup, first with 10.0 Official (which I did as a fresh install). By lockup I mean a complete system freeze, no responding to any key combination and forcing me to press reset. And they did come at random, I wasn't been able to pinpoint a situation in which a lockup would occur, sometimes it'd runs flawlessly for days (Azureus could die sometimes though), sometimes for just a day. So I figured perhaps my system was just out of date and upgraded (didn't wipe the old system as I had already configured it quite a bit) to 10.1 Community, but the same problems persist, I get random (and they really are random) lockups and Azureus dies every now and then (although this might just be an application failure).

This seems very strange as MDK has been very stable for me in the past. The only difference in setups between my old puter and this one is that I have ACPI turned on (my previous mobo didn't support it) - but surely Linux is mature enough to handle ACPI?

Any ideas what could be causing this? Naturally I'm willing to post relevant logs, but I really can't tell what is relevant here. FWIW I'm also using the proprietary NVidia drivers at the moment, but the lockups do occur also with the stock "nv" drivers.

Fillado 10-01-2004 03:16 PM

:newbie: here :)

I'm having the same problem, random total lockups, but with APIC and LAPIC disabled (as the installer hung otherwise).

I'm running:

ABIT NF7-S v2.0 Mobo
Athlon 2500+
80GB HDD
Geforce 2MX 32MB Graphics Card

Any help would be very much appreciated :)

opjose 10-03-2004 07:00 AM

Re: Mandrake + Shuttle == random lockups?
 
Quote:

Originally posted by marsu_k
So I finally got me a Shuttle SN41G2, a new HD, new RAM and a DVD-burner. And all is well? Well, not quite.

I've been experiencing random lockups with this setup, first with 10.0 Official (which I did as a fresh install). By lockup I mean a complete system freeze, no responding to any key combination and forcing me to press reset. And they did come at random, I wasn't been able to pinpoint a situation in which a lockup would occur, sometimes it'd runs flawlessly for days (Azureus could die sometimes though), sometimes for just a day. So I figured perhaps my system was just out of date and upgraded (didn't wipe the old system as I had already configured it quite a bit) to 10.1 Community, but the same problems persist, I get random (and they really are random) lockups and Azureus dies every now and then (although this might just be an application failure).

This seems very strange as MDK has been very stable for me in the past. The only difference in setups between my old puter and this one is that I have ACPI turned on (my previous mobo didn't support it) - but surely Linux is mature enough to handle ACPI?

Any ideas what could be causing this? Naturally I'm willing to post relevant logs, but I really can't tell what is relevant here. FWIW I'm also using the proprietary NVidia drivers at the moment, but the lockups do occur also with the stock "nv" drivers.

Mandrake does an ok job with ACPI, however it's likely that your problem is due to some minor apic conflicts.

Try the nolapic parameter to the kernel. You can add it via lilo if you wish.

This cured similiar problems with my laptop.

Spirit[Si] 10-04-2004 04:28 AM

marsu_k, I have almost the same problem as you do.

My computer dies completetly, reset button is the only way to get it running again.

I know what my problem is, it is Azureus. Azureus is the program that makes my computer freeze, perhaps this is the case for you too ? Think back, when did your system start freezing ?

The solution for me has been to run Azureus on my Windows computer, but I really dont like that, but I have been unable to find a bittorrent client that can match Azureus in functionality.

I've tried two java versions with Azureus now, but the results are the same.

Anyone got any ideas on how to solve this ?

I'm not running the same linux distribution or on the same motherboard as you do, but the problem seems to be the same.

thanquol 10-07-2004 03:15 PM

Azureus dies
 
Hi!

Been reading the posts here, and I can identifye myself in some cases with you.
This is what I have expreienced:

Until a week ago, I run Fedora Core 1 and had been running Azureus 2.1.0.4 without any problems... I did have it running more than one week without any problems (earlier versions of Azureus couldnt do that)
Lat week, I upgraded to Fedora Core 2, and after that the problems begun... somtimes Azureus runs for a day, or maybe even two(?) but often it suddenly dies after just one hour or less...

If someone has a solution to this, then I would be really glad!

One more thing...

When I go to this sight, testing my Java:
http://www.java.com/en/download/help/testvm.jsp

It doesnt really look like the pictures below... I do not have any frame, and the text doesnt fit in the "text area"
BUT! I had the same strange look with FC1 (when everything run smoothly)

noobtesting 10-08-2004 10:15 AM

Well not sure if this will make you feel any better or give you hope but I have a Shuttle PC and I think it is the same model and I have 10 Official installed without any problems.


All times are GMT -5. The time now is 08:20 AM.