LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 04-27-2004, 03:03 PM   #16
thane777
LQ Newbie
 
Registered: Oct 2003
Location: Packerland
Distribution: Redhat/Mandrake
Posts: 19

Rep: Reputation: 0

[
How do I set it that it doesn suspend? I've looked in HardDrake, but I couldn't find it. [/B][/QUOTE]

To be honest, I have not got it to suspend and wake properly under 10 official but it was working under 9.2

my append line is the same as yours. I am wondering if you use apm or acpi for suspending the system. At any rate there are two ways you can turn off the suspend feature. From the start star: Go to System:Configuration:KDE:PowerControlisplay Power Control. From there move your sliders all the way to the left edge. That will disable suspend features, or at least it should.

The second way, althougth I don't recommend it is to remove the acpi=ht line in your lilo.conf file. That should effectively disable suspend features.

Hope this helps


thane
 
Old 04-28-2004, 04:12 PM   #17
monkie
LQ Newbie
 
Registered: Apr 2004
Posts: 7

Rep: Reputation: 0
I have the same problems with Mandrake Official 10.

Random lock ups all the time making it unusable. I did not have the problem with "10 Community" so I am about to roll back.

I can consistently reproduce the lock up if I try and copy a large file from my windows partition to the linux partition.

And I thought that the official release would be more stable than the community one

This is with an Abit Nforce NFS
 
Old 04-29-2004, 12:21 PM   #18
Quasar3D
LQ Newbie
 
Registered: Nov 2003
Posts: 11

Rep: Reputation: 0
Quote:
Originally posted by thane777
[
How do I set it that it doesn suspend? I've looked in HardDrake, but I couldn't find it.
To be honest, I have not got it to suspend and wake properly under 10 official but it was working under 9.2

my append line is the same as yours. I am wondering if you use apm or acpi for suspending the system. At any rate there are two ways you can turn off the suspend feature. From the start star: Go to System:Configuration:KDE:PowerControlisplay Power Control. From there move your sliders all the way to the left edge. That will disable suspend features, or at least it should.

The second way, althougth I don't recommend it is to remove the acpi=ht line in your lilo.conf file. That should effectively disable suspend features.

Hope this helps


thane [/B][/QUOTE]

I tried both, but still no success. It keeps locking up.
Something I notice is that it seems to lock up quiker when I'm playing music. When I don't play music it locks up too, but when I'm playing sounds it locks up much more often. I have a soundblaster live. I don't know if this has anything to do with it though.
 
Old 04-29-2004, 12:55 PM   #19
thane777
LQ Newbie
 
Registered: Oct 2003
Location: Packerland
Distribution: Redhat/Mandrake
Posts: 19

Rep: Reputation: 0
Quote:
Originally posted by Quasar3D
To be honest, I have not got it to suspend and wake properly under 10 official but it was working under 9.2

my append line is the same as yours. I am wondering if you use apm or acpi for suspending the system. At any rate there are two ways you can turn off the suspend feature. From the start star: Go to System:Configuration:KDE:PowerControlisplay Power Control. From there move your sliders all the way to the left edge. That will disable suspend features, or at least it should.

The second way, althougth I don't recommend it is to remove the acpi=ht line in your lilo.conf file. That should effectively disable suspend features.

Hope this helps


thane
I tried both, but still no success. It keeps locking up.
Something I notice is that it seems to lock up quiker when I'm playing music. When I don't play music it locks up too, but when I'm playing sounds it locks up much more often. I have a soundblaster live. I don't know if this has anything to do with it though. [/B][/QUOTE]

Quasar -

Are you using apm or acpi ? If you have both enabled it will lead to problems and is not advisable unless you are a power management guru. I certainly am not.

Checking which services you have running with mcc will show you which daemon is running(either apmd or acpid).

Need more info. When your system locks up it is because is has gone into suspend to be sure? Do you have apm or acpi installed? Check with mcc's remove software feature. Search on apm then acpi. What shows up?


thane

Last edited by thane777; 04-29-2004 at 12:59 PM.
 
Old 05-30-2004, 03:19 PM   #20
jeffrobins
LQ Newbie
 
Registered: Dec 2003
Posts: 3

Rep: Reputation: 0
I had the same problem with resuming after hibernating. I left the acpi=ht out of my boot options so that I could get the battery meter on my laptop, but did remove the resume=/dev/hda5. To stop the computer from going into suspend and hibernate, I simply opened klaptop via- the battery icon in KDE and set the timed suspend/hibernate option to none. I'm having the problem at boot that I get a line when it mount the swap that says "swapon=/dev/hda5 unrecognized" and it fails. The exact word may not be unrecognized, but its basically the same thing.
 
Old 12-04-2004, 04:54 PM   #21
mamcwill
LQ Newbie
 
Registered: Dec 2004
Posts: 1

Rep: Reputation: 0
Not so sure about removing the resume=hdax

I don't think taking out the resume=hdax is a good idea.. When I did that the whole thing wouldn't boot anymore

however the napic nolapic addition seemed to help a bit, I am going to try the noacpi now and cross my fingers

I have my bios set so it doesnt suspend, is there perhaps some sort of software setting within mandrake other than these avenues that may need to be approached?

I am having the problem with 10.1 where I never had a single lockup with 10.0
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake 10.1 lockup DaveRowntree Mandriva 2 09-14-2005 12:43 PM
KDE lockup on Mandrake 10.1 gavinbeatty Linux - Newbie 6 04-09-2004 03:29 PM
Mandrake 9.1 Lockup Problem falcon56215 Linux - Software 2 10-31-2003 09:51 PM
Mandrake 9.1 boot lockup messenjah Linux - Distributions 1 07-17-2003 01:12 PM
Internet lockup in Mandrake 8.2 drakoth Linux - Networking 4 07-31-2002 09:51 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 05:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration