LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 07-07-2004, 10:18 AM   #1
jasonpower
LQ Newbie
 
Registered: Jul 2004
Location: Tennessee
Posts: 21

Rep: Reputation: 15
Unhappy Mandrake freezes?


hey,

I am a new user to mandrake linux and a fairly unexperienced linux user in general so i'm probably just forgetting to hit a button that i need to but anyway,

Every time I boot linux up after about 5 minutes or so of using the computer my usb keyboard and mouse stop working. My p/s2 keyboard, on the other hand, still works. Also, when my usb keyboard and mouse stop functioning all the programs currently running also cease to work.

I am running on an AMD XP 2200+ with 512M RAM, an ATI Radeon 9600, SBlive soundcard, all of which seem to be functioning properly except for the freezing.
I also have windows 98 that is working fine.

Any help would be very nice.
 
Old 07-07-2004, 11:12 AM   #2
courtrrb
Member
 
Registered: Sep 2003
Location: Iowa, US
Distribution: MDK Since V6.5
Posts: 571

Rep: Reputation: 30
What is your motherboard? I had the same prblem with the network card on another system. I had to add the option "noapic nolapic" to my lilo.conf file ran lilo and then reboot. Now the network never stops.
 
Old 07-07-2004, 01:51 PM   #3
jasonpower
LQ Newbie
 
Registered: Jul 2004
Location: Tennessee
Posts: 21

Original Poster
Rep: Reputation: 15
I have a Gigabyte N400, nVIDIA nForce 2 chipset.

When I tried to run lilo in the command line I got an error saying something like "/boot/message: cannot find file" or something like that (sorry for lack of specifics, I am on my windows side currently)
I have 2 hardrives one with windows and the other with linux, could that be confusing lilo or could the lilo.conf that it's using be in a different place? When I installed mandrake i told it to put the bootloader on the MRB, which is on the windows harddrive.

[shrugs] thanks again for the help
 
Old 07-07-2004, 03:22 PM   #4
courtrrb
Member
 
Registered: Sep 2003
Location: Iowa, US
Distribution: MDK Since V6.5
Posts: 571

Rep: Reputation: 30
The line you should be changing look something like this:
append="failsafe acpi=ht resume=/dev/hda5 devfs=nomount"
you need to change it to something like this:
append="failsafe acpi=ht resume=/dev/hda5 devfs=nomount noapic nolapic"
see the noapic nolapic at the end of the line still in quotes.
save and quit then run lilo/ No having a dual boot is not the problem.
You can also run the boot configure in Mandrake Control center and add the option their.
Sorry but I havn't used the boot editor since I learned how to change the lilo.conf file manually.
 
Old 07-07-2004, 04:50 PM   #5
jasonpower
LQ Newbie
 
Registered: Jul 2004
Location: Tennessee
Posts: 21

Original Poster
Rep: Reputation: 15
I still get the same error when I try to run lilo.
"Fatal: open /boot/message: No such file or directory"

Also, in my lilo.conf there is no line that looks anything like the pattern you showed me.
It only shows that i have "windows" and "floppy" configured in the lilo.conf BUT when I go through lilo when starting up the computer it shows 5 or 6 different things.

Thanks for your help again, sorry I can't explain the problem any better
 
Old 07-07-2004, 06:11 PM   #6
courtrrb
Member
 
Registered: Sep 2003
Location: Iowa, US
Distribution: MDK Since V6.5
Posts: 571

Rep: Reputation: 30
In the directory /boot do you have a file/link pointing to /boot/message-graphic if not that why lilo is failing. Could the contents of your lilo.conf file so I can see what it look like?
 
Old 07-08-2004, 01:28 PM   #7
jasonpower
LQ Newbie
 
Registered: Jul 2004
Location: Tennessee
Posts: 21

Original Poster
Rep: Reputation: 15
My lilo.conf looks like this:

# File generated by DrakX/drakboot
# WARNING: do not forget to run lilo after modifying this file

boot=/dev/hdb
map=/boot/map
default="windows"
prompt
nowarn
timeout=150
message=/boot/message
menu-scheme=wb:bw:wb:bw
disk=/dev/hdb bios=0x80
disk=/dev/hda bios=0x81
other=/dev/hda1
label="windows"
table=/dev/hda
map-drive=0x80
to=0x81
map-drive=0x81
to=0x80
other=/dev/fd0
label="floppy"
unsafe


The link to "message-graphic" seems to be "broken". The link is there but it says that it's broken.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mandrake freezes RockmanExe Mandriva 7 06-14-2004 08:04 PM
Mandrake 10 freezes pc :( Splin Linux - Hardware 6 05-10-2004 10:20 AM
Mandrake 9.2 Freezes jhipkiss Mandriva 3 03-16-2004 11:27 AM
Mandrake 9.2 freezes DaVexIsHere Linux - Newbie 1 03-09-2004 04:55 PM
Mandrake Freezes ByeOss Linux - Hardware 17 06-05-2003 05:51 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 07:18 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration