LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 09-26-2004, 02:43 PM   #1
Snump
Member
 
Registered: Sep 2004
Location: Pennsylvania, USA
Distribution: Trying to decide
Posts: 229

Rep: Reputation: 30
Mandrake 9.2 and 10 Download - Same problem?


I'm completely baffled why this would happen. I had Fedora Core 2 working fine, but decided I wanted to go back to Mandrake. I wiped the drive by using fdisk to delete the partitions and then did an fdisk /mbr to clear out the boot record. I isntalled 10. First it says it can't boot up the X Windows GUI... SO I tried 9.2. Same thing, except instead of giving that error message it just boots into the shell.
I'm using a Gigabyte GA-7vt600 1390 motherboard with an Nvidia 5800 graphics card. What the heck am I doing wrong?
 
Old 09-26-2004, 03:05 PM   #2
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,692

Rep: Reputation: 45
sounds like an unconfigured/misconfigured xwindow system. can you run mandrakes config tool from the shell? or run `xf86config` to get a bare bones config, then run mandy's tools( i'm guessing draksomething ) one back in the gui to fine tune.
 
Old 09-26-2004, 04:11 PM   #3
Snump
Member
 
Registered: Sep 2004
Location: Pennsylvania, USA
Distribution: Trying to decide
Posts: 229

Original Poster
Rep: Reputation: 30
Quote:
Originally posted by rshaw
sounds like an unconfigured/misconfigured xwindow system. can you run mandrakes config tool from the shell? or run `xf86config` to get a bare bones config, then run mandy's tools( i'm guessing draksomething ) one back in the gui to fine tune.
Ok, I'm in Xwindows now - Gnome
WhenI boot lilo comes up with the following choices: linux-i686-up-4gb, linux, linux-nonfb, 263-7, failsafe, and floppy.

If I choose the first one, I get nothing, it tells me it can't start the X server. If I just boot into the linux choice, it works fine, and Gnome comes right up. I'm guessing this isn't a proper way of doing things...
 
Old 09-26-2004, 07:44 PM   #4
Snump
Member
 
Registered: Sep 2004
Location: Pennsylvania, USA
Distribution: Trying to decide
Posts: 229

Original Poster
Rep: Reputation: 30
I fixed it. I learned that the first option was for Systems with 1 to 4GB of ram, which I don't have. I edited lilo.conf and ren lilo to have the "linux" option be my default.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
hdd-related download problem(upload 4-5MB/s, download ~1MB/s) tine Linux - Hardware 4 09-15-2004 03:06 PM
After you download Mandrake 10.0.... kamkaz Linux - Newbie 7 05-30-2004 03:12 AM
When is Mandrake 10 available for download? HadesThunder Linux - Newbie 4 05-18-2004 03:28 PM
download Mandrake 10.0 futurist Linux - Distributions 3 02-06-2004 08:42 AM
Did I download the right Mandrake? usp8riot Linux - General 4 04-30-2003 07:09 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 12:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration