LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 10-03-2003, 12:26 PM   #1
erikbennett
LQ Newbie
 
Registered: Oct 2003
Location: Eau Claire, WI
Distribution: Mandrake 9.1
Posts: 2

Rep: Reputation: 0
Angry Mandrake 9.1 not resolving domain names


I'm at the end of my rope here...

Installed Mandrake 9.1 on a Dell OptiPlex GX1p. Install went great, everything is up and running, except one thing. I cannot get it to resolve domain names. Here are the stats for my network:

Small Business Server 2000 running DNS and DHCP. Dell TrueMobille 1184 router with a static IP address. Cable modem through Charter. Address for Mandrake box is reserved in SBS DHCP.

Internal IPs:
W2K box is 192.168.16.10
Mandrake is 192.168.16.15
Router is 192.168.16.1

The Mandrake box will go to IP addresses just fine. It can be seen on the network just fine. (I.E. from my W2K workstation I can type it's IP address in and it takes me to the machines web page). DNS on the Mandrake box (in resolv.conf) has been set both ways. First:
search W2Kboxname.local
W2k box (192.168.16.10)
Charter DNS 01
Charter DNS 02

then
search 192.168.16.10
Charter DNS 01
Charter DNS 02
W2K box (192.168.16.10)

ifconfig reports:
inet addr:192.168.16.15 Bcast:192.168.16.255 Mask:255.255.255.0

route -n reports:
Destination | Gateway | Genmask | Flags | Metric | Ref | Use | Iface
192.168.16.0 | 0.0.0.0 | 255.255.255.0 | U | 0 | 0 | 0 | eth0
127.0.0.0 | 0.0.0.0 | 255.0.0.0 | U | 0 | 0 | 0 | lo
0.0.0.0 | 192.168.16.1 | 0.0.0.0 | UG | 0 | 0 | 0 | eth0

Anybody? I'm at my wits end trying to figure this out. TIA!

Erik

Last edited by erikbennett; 10-03-2003 at 12:29 PM.
 
Old 10-03-2003, 01:18 PM   #2
JanPihlgren
LQ Newbie
 
Registered: Aug 2003
Location: MÄRSTA, Sweden
Distribution: Mandrake 9.1
Posts: 3

Rep: Reputation: 0
I think this will not resolve your problem. I also use MDK 9.1
But I have almost the same problem with the some sites.
But not with all sites.
So I tried to set up the providers DNS in the resolve-file and then
those sites that wouldn't be resolved earlier where find.
But know I'm tried to rewrite the resolve-file each time I restart my computer.
 
Old 10-06-2003, 05:50 PM   #3
erikbennett
LQ Newbie
 
Registered: Oct 2003
Location: Eau Claire, WI
Distribution: Mandrake 9.1
Posts: 2

Original Poster
Rep: Reputation: 0
Solved the problem...

Aparrently I wasn't typing in the right words to Google. I found this: http://www.linux.ie/pipermail/ilug/2003-May/003063.html about concerns with my TrueMobile 1184 router. Time to put the old Lynksys back in and see if that fixes it.

Erik
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
resolving names through a router Y0jiMb0 Linux - Networking 4 11-15-2005 05:05 PM
temporary issues resolving names mrog Debian 1 02-18-2005 03:21 PM
Web browser not resolving names Gavin Linux - Networking 7 04-16-2004 01:00 AM
NetBIOS names not resolving Xhalman Linux - Networking 0 02-16-2004 03:38 PM
Apache is resolving names to ip? danimaldaisy Linux - Networking 3 12-18-2002 01:54 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 07:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration