LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 05-30-2004, 01:49 PM   #1
perry
Member
 
Registered: Sep 2003
Location: USA & Canada
Distribution: Slackware 12.0
Posts: 978

Rep: Reputation: 30
Mandrake 9.1 eth0 HotSpot Problem -> FIXED!!!!!


there was a problem with my 9.1 system where it always managed to connect to the Internet on boot up but..... you always had to issue a "service network restart" before you could use it. or the eth0 device would report that it could not started at boot up....

either way, on this latest install of 9.1 (after all day trying to do 10.0), i "happened" to review the settings for the network during the install and was required to go thru the process of double checking the settings. in my case, i specified "expert" mode and made no changes except on the last screen where it asked for a Zeroconf. there i planed in the Hostname field (not the Zeroconf field) the word "localhost" which is a setting on my LinkSys Cable/DSL router box.

i then proceeded to complete the installation

all i know now is that i'm writing this posting from inside Galeon WITHOUT having to restart the Internet connection first.

i just hope i'm not seeing things....

after all the aggravation from 10.0 this morning at least i get something back for it....

thanks

- perry
 
Old 05-30-2004, 01:50 PM   #2
perry
Member
 
Registered: Sep 2003
Location: USA & Canada
Distribution: Slackware 12.0
Posts: 978

Original Poster
Rep: Reputation: 30
i now have to go thru the process of installing all the updates.... i hope that does not "undo" this current "immaculate conception" i seem to have here at the moment....

- perry
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
!!Mandrake KDE Menu Problem ** apparently fixed (so far so good) ** bemused0 Mandriva 1 07-17-2005 01:56 PM
Asus P4P800E-Deluxe Mandrake IRQ Problem Fixed magus0216 Linux - Hardware 0 02-09-2005 12:25 PM
Mandrake 10 on Dell 600m--Fixed one display problem and started another... walkunafraid Mandriva 0 08-11-2004 11:36 AM
Mandrake 10 eth0 problem tkdbb777 Mandriva 4 07-26-2004 10:20 PM
Mandrake 10, XP partitioning problem fixed in the latest downloads? Tarkik Mandriva 2 07-07-2004 04:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 02:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration