LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 09-01-2004, 01:52 AM   #1
branboom
LQ Newbie
 
Registered: Sep 2004
Distribution: mandrake, right now.
Posts: 7

Rep: Reputation: 0
mandrake 10, running apps disappear


ok, i am some what of new to linux so bare with me.

i am running mandrake 10 with gnome and after useing the system for a while (15-20 min) any application i try to open sits in the task bar for about 30 or so seconds then disappears, the only way i can open a application is to restart the computer. (i have tryed just restarting x but that does not work) anyone have any idea what might be going on?

i do not receive and error prompts

i am running
amd xp3000+
a7n8x-dx
35gig rapter sata
4200mx nvidia (have the latest nvidia drivers for linux installed)

thanks a lot - Aon Ennox
 
Old 09-01-2004, 03:07 AM   #2
Skyline
Senior Member
 
Registered: Jun 2003
Distribution: Debian/other
Posts: 2,104

Rep: Reputation: 45
Right click on the panel - Add to Panel - Utility - Window List.
 
Old 09-01-2004, 03:43 AM   #3
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
Nonono, I've seen this problem. He's clicking the menu entry and the feedback of 'app starting' is the default 30 seconds of a loading entry in the taskbar, but the app's failed to start so the entry's removed again.

Try checking you're up to date with all the patches, eg Menudrake, and then try running the commands from a terminal to see any errors (open a Konsole instance before you system gets screwy and wait).

Are you logged in as root, are you online, are you changing KDE options before this happens?
 
Old 09-01-2004, 03:44 AM   #4
branboom
LQ Newbie
 
Registered: Sep 2004
Distribution: mandrake, right now.
Posts: 7

Original Poster
Rep: Reputation: 0
well, thats not the problem (but i tryed it anyway) the problem is the app disappears from the window list. its kind of like they are crashing during loading. windows will stay in the window list after the problem starts but only it that window was opened before the problem started, and if you close it you will not be able to get it back.
 
Old 09-01-2004, 04:01 AM   #5
branboom
LQ Newbie
 
Registered: Sep 2004
Distribution: mandrake, right now.
Posts: 7

Original Poster
Rep: Reputation: 0
i am runing gnome (i dont have kde installed) yes i am online and i will try updating right now (i just got my internet working like 5 min ago)
 
Old 09-01-2004, 04:04 AM   #6
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
Ok well I've seen it happen with KDE but have a feeling it's network related, eg your loopback interface (lo, localhost, 127.0.0.1) is failing so the components of your desktop cant interact. Have you changed any Gnome settings recently then?
 
Old 09-01-2004, 04:10 AM   #7
branboom
LQ Newbie
 
Registered: Sep 2004
Distribution: mandrake, right now.
Posts: 7

Original Poster
Rep: Reputation: 0
well i have had problems geting my internet in linux (the second network card makes every thing to wack) so i have been in ifconfig a lot
 
Old 09-01-2004, 04:33 AM   #8
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
Ok well try reporting back after you've updated and then testing running the apps from a virtual terminal.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Running apps automaticaly Boudewijn Linux - Software 1 03-11-2004 04:47 PM
Problem Running certain apps intens Slackware 2 01-12-2004 01:13 PM
Blackbox running apps? killer_bunny Linux - Software 3 12-17-2003 06:59 AM
Installing and running apps webbdesigns Linux - Newbie 5 03-30-2002 08:56 PM
Running apps under another user Vlackmar Linux - General 1 03-06-2002 02:25 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 06:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration