-   Mandriva (
-   -   Mandrake 10 Internet connection speedtouch (

cjl224 03-24-2004 06:04 PM

Mandrake 10 Internet connection speedtouch
Right, there seems to be a lot about this modem so I can't be alone...

The USB Alcatel [now Thomson] Speedtouch (the Manta-ray - horrid green one) will not work. Quelle surprise.
I've tried various things that can be found here and there. Editing the files in /etc/ppp/adsl and the like.
Eventually located the speedtouchconf script and tried that. Much jiggery-pokery with the microcode and other things and the furthest I can get is to the point where the script says it is going to initialise the modem, the lights will flicker. This they do.
Before the script is activated I get two solid green lights on the modem after they've flickered once or twice I get a green light on the USB thing, and an amber light for the ADSL connection.
The script exits saying modem_run failed [error code 237] another program / device is using this device.
What's happening? There must be something holding onto the modem on startup but I'm damned if I know what or if I can find whatever it is.
This in Mandrake 10 and I'm a little uncertain about the network setup control supplied by the control centre, seems to hide a little too much for my liking.
Any insight appreciated.


yeah925right 03-27-2004 09:23 PM

I replaced Red Hat with Mandrake 10 today hoping to get the link up for a speedtouch 330 stingray modem. I went through the installation procedure for the driver and microcode. There was a point where the system displayed a list of countries and ISPs. There was nothing on the list for the US. I assume that this had something to do with VPI/VCI configuration. I think that the numbers that I need are 0 and 35, but I have no idea which files, if any, should be modified.
Also, I looked around for a program called "draknet" and had no luck finding it on the system.

All times are GMT -5. The time now is 08:01 PM.