LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   mandrake 10 help for a newbie! (https://www.linuxquestions.org/questions/mandriva-30/mandrake-10-help-for-a-newbie-216324/)

loserpunk603 08-11-2004 02:26 PM

mandrake 10 help for a newbie!
 
Have 2 questions....

The first is the most important...

1. I just installed Mandrake 10. I have a 40 gig WD hdd with Windows and a 40 gig Maxtor hdd as a slave. I installed Mandrake 10 on the Maxtor no problem but when it finished the install it said to remove the disk and reboot so I did. I got to lilo fine and selected Linux. It began to load a mandrake screen came up the bar filled... then it turned black.... ctr+alt+del didn't work.. nothing I even let it sit for a few mins thinking it was loading or something but no luck! So i restarted it in windows and windows boots fine but mandrake wont! What can i try to do to fix this?

2. I was wondering if file sharing between my Linux hdd and my windows hard drive is possible. well i know its possible but any advice on how... Did I need to do something in the install?


Any help would be GREATLY appreciated...

Please keep the instructions as simple as you can I am a newbie to Linux.

-Loserpunk603

Micro420 08-11-2004 03:34 PM

1) can't help you. :( sorry

2) If you have a FAT32 for your Windows drive, then you can copy files back and forth between Linux and Windows.

If you have NTFS for Windows, then you can only READ the Windows drive, but cannot write onto the Windows drive. It goes only way.

To access your Windows drive, the directory is /mnt/windows/
(Assuming Mandrake did all the mounting set up automatically, which it did for mine!)

Good luck!

loserpunk603 08-11-2004 04:09 PM

I have an update to my 1st question...

I can boot in failsafe so i have so I Can do some stuff. When i ran some of the commands like kde-config i got messages that "$desktop was not loaded" and some stuff like that.... Please help!

Thanks micro! I think mines a fat32 so when i get Linux working it should work. is there was to read or write while in Windows the Linux hdd?

Obie 08-11-2004 04:51 PM

My suggestion would be re-install Mandrake and allow it to auto-detect your Windows partition which it may not have in the beginning.

As for NTFS access, you can download software that allows to both read and write. You should however many of do provide warning that there could be possible damage to the NTFS partition. In my experience, I haven't had any issues.

Santas 08-11-2004 05:18 PM

When you install mandrake you add lilo in the fisrt sector of your hd or in the MBR? If you installed in the first sector try it in the MBR

loserpunk603 08-11-2004 10:17 PM

IT is in teh MBR... I really dont think lilo is my problem since i get some stuff to boot. I think it may be in KDE?? are they wasy to configure that?

J.K 08-12-2004 12:08 AM

When you installed, in the package group screen on the bottom right, there is a section called "graphical environment". Did you check the box marked "KDE Workstation" ? . The choices are "KDE workstation", "GNOME workstation" and "Other graphical environment" . If you didn`t choose one or all of these you won`t have a graphical environment.

loserpunk603 08-12-2004 09:14 AM

I checked froo KDE!

J.K 08-13-2004 06:42 AM

When in failsafe, have you tried typing "KDE" and then pressing enter to try and load the desktop?

loserpunk603 08-13-2004 06:18 PM

Yes I tried that. all i get is a grey/black screen. I ran xf86config and tried startx and nothing happend I think i got they Grey/black screen again kde-config didn't work startkde didn't work not much is working i've re installed it making sure i had kde and still I don't know that to do! PLEASE HELP ME!!

thanks

J.K 08-14-2004 12:09 AM

Is it just KDE or does it do it if you try to boot into Gnome as well? If it`s fine with Gnome then it`s a KDE problem . But if it does the same thing with Gnome then the problem is somewhere else (which i suspect it maybe) , but try that anyway, at least it will rule out whether it is KDE or not.

If it won`t boot into Gnome, post what hardware you are using, it may be a config problem, especially since you can`t successfully run "startx"

loserpunk603 08-14-2004 11:52 PM

I haven't tried running gnome yet but here are some of my hardware (the stuff i know):

Video Card : RADEON 7000 (mem 64MB) PCI
Monitor : SAMTROM 75V/76V/77V
CPU : Intel Celeron 1100MHz
RAM : 504 MB

do you want other hardware because I can tell you more...

I Think That I need to configure something... Are there any configurations I can do to try and make it work...???

thanks

J.K 08-15-2004 01:25 AM

Was your video card and monitor succesfully autodetected and configured by mandrake when you installed? e.g when you get to the test page for the graphical interface and click test, did you see a rainbow pattern of colours on the screen? It`s under the summary section i think.

It sounds to me as though it is having trouble loading the x server, Imean your not even making it to the login screen which comes up after the bar you describe appears and before you login to KDE.

What may help is that when the bootscreen comes up and you select "Linux" A blue page comes up with a bar on it and on top of the bar it says "press Esc for verbose mode" .....Press Esc as soon as that page comes up and you can see what it is trying to load and bootup. Watch what it is going through and make a note of the things that say "OK" and more importantly anything that says "failed" . And in particular make a note of where it gets to just before the screen blanks out. This may give more of an indication as to what is causing the problem.

loserpunk603 08-15-2004 10:52 AM

Alright... The only thing that failed was eth0 thats my Ethernet right?

I couldn't read exactly what it said before it went black but i did notice that Xfonts or something like that got an OK

I never did any configurations with rainbows or any thing like that :(

Is there a command I can run when in failsafe to do that configuration??

Thanks for your help any other suggestions?

steve101 08-15-2004 01:31 PM

help for the newbie mandrake 10.0
 
you need to have mandrake as your master and windows as your slave but if you have both on the same hard drive windows installed first the mandrake with windows set active in fdisk
good luck your friend in christ,
steve101


All times are GMT -5. The time now is 05:10 AM.