LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 04-28-2004, 04:03 AM   #1
akostop
LQ Newbie
 
Registered: Apr 2004
Posts: 2

Rep: Reputation: 0
Mandrake 10 dial-up proble


I am in the process of migrating from Win XP to Linux(finally). I chose Mandrake 10 as it is supposed to be more user friendly, but I've run up to several problems.
Specifically, i cannot properly use my dialup connection. I've managed to connect a couple of times, but not always. I use KPPP and most of the times, it just hangs at the "initializing modem" stage. However, it queries my modem just fine using the ATI commands. Initially, I used a ln -s command to create a symbolic link from /dev/ttyS0 to /dev/modem. I also tried to change permissions to this files from root:root to root:users (I added my user account to the group users).

Something else, that is very strange, is that after restarting my pc or reopening a session, i find out, sometimes, that either the link to /dev/ttyS0 has disappeared, or the permission to /dev/ttyS0 and /dev/modem have changed back to root:root (a script ran by the OS, maybe?)

Also, sometimes when i do connect to the net, i cannot download anything. This should have to do with resolv.conf and DNS's but my ISP uses automatic DNS configuration (i.e. there is no specific DNS server I should connect to).

I am an experienced Windows user with some command line experience of Linux (thru remote login to linux servers) and it is rather frustrating to not even be able to set up a dial-up connection to the net using the most user-friendly distro of linux.

If someone can help me with this problem, it'd be greatly appreciated.

thanks...
 
Old 04-28-2004, 04:05 AM   #2
akostop
LQ Newbie
 
Registered: Apr 2004
Posts: 2

Original Poster
Rep: Reputation: 0
I forgot to mention that I'm using Mandrake 10 COMMUNITY edition
 
Old 04-28-2004, 05:55 PM   #3
rrsc16954
Member
 
Registered: Sep 2003
Location: Edinburgh, Scotland
Distribution: Kubuntu 12/4
Posts: 214

Rep: Reputation: 30
What kind of modem? This sounds like a winmodem problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dial In Server ... Mandrake LE lcwilson95 Linux - Networking 4 08-17-2005 02:53 AM
Help need dial in with Mandrake 9.2 Maldain Mandriva 1 01-17-2005 01:41 AM
How do I use dial-up using Mandrake 10.1? abort...retry Linux - Hardware 3 01-01-2005 11:04 AM
Mouse proble in Mandrake 9.0 uylings Linux - Hardware 1 10-19-2002 09:47 AM
Using dial-up and DSL on Mandrake 8.1 bobterri Linux - Networking 2 10-10-2002 10:04 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 07:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration