LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   mandrake 10.0 (newbie) (https://www.linuxquestions.org/questions/mandriva-30/mandrake-10-0-newbie-286345/)

welcometowales 02-04-2005 05:25 PM

mandrake 10.0 (newbie)
 
I recently downloaded and installed mandrake 10.0, but after installation all i get is the command prompt. I have tried start x, but no graphical interface. I have a nvidia geoforce 5700le which i have heard is causing a few problems.
Does anyone know how i can get it working?
I am a complete newbie and have gone through loads of forums with no success!
Any help would be appreciated
Cheers

Ephracis 02-04-2005 05:31 PM

This forum is about Linux From Scratch (LFS) which is about building your own distro. This post should be in the Mandrake forum. Do not post a new one, just hope for a mod to move it so it can get in the right area.

sick-o-windoze 02-04-2005 06:06 PM

I had this problem on my first Mdk 9.2 install. At the time, if you installed the source code and development, it would detect the Nvidea and recompile it during the installation. It did it seamlessly for me, but I had read up in advance and tried it this way on purpose. If you don't select the options, maybe nothing happens. Do a search and maybe you'll get an better answer now.

trickykid 02-04-2005 06:44 PM

Moved: LFS Forum does not = Mandrake question forum!

nafan 02-04-2005 06:58 PM

Login as root and run the drakx11 utility. You will be able to select your graphics card and monitor.

It sounds as though you havent set it up during the installation. One of the options is to start the nice graphical display when the system boots, so you get a nice login screen, as opposed to a text console login. Once it's set up and you're happy, restart your machine and you should hopefully get the login screen.


All times are GMT -5. The time now is 05:36 PM.