LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (https://www.linuxquestions.org/questions/mandriva-30/)
-   -   Mandrake 10.0 missing smbclient?? (https://www.linuxquestions.org/questions/mandriva-30/mandrake-10-0-missing-smbclient-213129/)

euthyen 08-03-2004 10:35 PM

Mandrake 10.0 missing smbclient??
 
I just installed mandrake 10.0, and am trying to learn more computers and Linux. Part of this self-imposed training is trying to get a samba server running so I can network with my other Win2000 computer. I have been reading as much as I can, but I have a little dilemma for which I have found nothing so far:

I used the file packaging thing in one of the pull down menus to install the samba that came on the Mandrake cds, which I downloaded. I have started the server, and can see it on the windows computer (still having problems with browsing shares). The smbclient for the linux end, however, seems to be missing. I tried $find / -name smbclient (and various wildcards), and found nothing.

Has anyone else had this problem? If I am looking for the wrong file name, any help or advice as to the right direction would be appreciated!

P.S. I tried installing a version of samba from some source I downloaded (jumping in with both feet, since much seems to come as source code), and I got as far as ./configure. The make command came back with some errors, and then I figured I was in over my head. I was hoping this would give me the smbclient, but I am still stuck.

Thoreau 08-04-2004 12:50 AM

Umm.. you need to install smbclient. Open your software "Drakconf" thing and install it.

euthyen 08-04-2004 06:47 PM

umm... thanks for the advice! A person can have no pride when asking for help from computer people who know everything from birth ;-) Thats just part of the fun of learning.
I assumed that it was bundled together with the first installation.

Unfortunately this resides on a "cd4" which is not available for download. Beggars can't be choosers as the saying goes.

Thanks again for the epiphany. I'll try to hunt smbclient down again later when I have time to kill.

Thoreau 08-10-2004 03:52 AM

rpmfind.net

also, urpmi is good. configure and use it.

http://easyurpmi.zarb.org/

vinnym 08-10-2004 06:04 AM

smb4k is what ure looking for. lin neighbourhood is missing from the previous version i.e 9.2....this is pretty good.


All times are GMT -5. The time now is 04:22 PM.